Windows 8 and 8.1 Forums


windows8 cannot boot and bios cannot access

  1. #1

    If windows8 cannot boot how do we access bios?


    Laptop g500 windows8 displaying lenovo logo but cannot boot windows. How can we access bios setup? please help
    Last edited by Ngzek; 03 Jan 2016 at 14:37.

      My System SpecsSystem Spec

  2. #2



    BSOD Kernel Dump Analyst
    Posts : 2,274
    Windows 10 Pro


    Try F1 key before Windows loading
      My System SpecsSystem Spec

windows8 cannot boot and bios cannot access
Related Threads
I have the preparing automatic repair thing stuck on my screen, I'd like to install windows 7 but I don't have access to the desktop and my BIOS has a password. Are their any ways to do this?
Ok so i have 2 months lenovo ideapad z580 laptop..i am unable to access UEFI BIOS menu and boot menu anymore these were the steps i tried with my laptop 1)i have windows 8.1 tried going to pc settings and selected uefi settings on restart But the problem still persist the laptop is just doing...
Hi There, I just built a desktop with a sabertooth x79 motherboard, and am running Windows 8.1 pro 64-bit. When I click the UEFI BIOS Firmware live tile via the change PC settings>update and recovery>recovery>etc. my computer reboots normally to Windows and will not open BIOS. I have tried...
Hi! I'm not sure if this is a hardware problem or OS. Laptop: Lenovo U410, Windows 8. So, first of all, it takes 50 seconds - up to a few minutes to boot up. Then, laptop doesn't sleep (it turns off the screen but the rest stays on). On top of that, I can't access the BIOS - it just loads OS....
Bought a new laptop with preinstalled win8, didnt like it, went into laptop bios, think i deleted some drivers or commands to get me into windows 8 agian. dont see any driver options\boot options pritorities and cant add new ones think i deleted the deafult one have notting under boot options...
My Acer Extensa 5620Z originally came with Vista, then I clean installed Win 7, now upgraded to Win 8. Since the latest upgrade, I am unable to access BIOS or the boot menu. The black and white boot screen used to say to press F12 for boot menu, and something else for Setup, those messages are no...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook