Windows 8 and 8.1 Forums


PC Doesn't Boot. No Beep - No Display - CPU Fan spins

  1. #11


    www.RLSARC.xyz
    Posts : 16
    Microsoft Windows 8.1 Pro 64-bit 9600


    Quote Originally Posted by Saltgrass View Post
    Have you changed anything inside? Any chance the 4 pin power cable was dislodged?

    New CPU .. maybe?

    I would probably disconnect all devices and see if you can even get into the bios.
    Haven't change anything inside and checked the power cable. I've plugged out all cables except the power and the 2 ram to hear any beeps but no beeps at all. At least it should beep continuously with the absence of RAM. What is really the problem? I'm not into hardware so I can't fix this my self.

      My System SpecsSystem Spec

  2. #12


    Examine the capacitors on the mother board carefully, look for any that are bulged or leaking, even a little.

    About all that's left is the CPU or the mother board. I know of no way to test either one.
    Does the Standby power LED (#8) come on when you plug the power cord in?
      My System SpecsSystem Spec

  3. #13


    Cross Plains
    Posts : 255
    Windows 10 Pro


    I had a issue very much like this one once. It turned out to be the motherboard in the system. Its pretty rare that CPUs fail, unless they have been through high overclocking at least in my experience.
      My System SpecsSystem Spec

  4. #14


    www.RLSARC.xyz
    Posts : 16
    Microsoft Windows 8.1 Pro 64-bit 9600


    Quote Originally Posted by Ztruker View Post
    Examine the capacitors on the mother board carefully, look for any that are bulged or leaking, even a little.

    About all that's left is the CPU or the mother board. I know of no way to test either one.
    Does the Standby power LED (#8) come on when you plug the power cord in?
    I don't know how to check them but is it the brown spot over the silver thing? 8 don't know what are the correct terms.
      My System SpecsSystem Spec

  5. #15


    www.RLSARC.xyz
    Posts : 16
    Microsoft Windows 8.1 Pro 64-bit 9600


    Quote Originally Posted by ArazelEternal View Post
    I had a issue very much like this one once. It turned out to be the motherboard in the system. Its pretty rare that CPUs fail, unless they have been through high overclocking at least in my experience.
    I really hope not. Mobo here are so darn expensive!
      My System SpecsSystem Spec

  6. #16


    Quote Originally Posted by RLSARC View Post
    Quote Originally Posted by Ztruker View Post
    Examine the capacitors on the mother board carefully, look for any that are bulged or leaking, even a little.

    About all that's left is the CPU or the mother board. I know of no way to test either one.
    Does the Standby power LED (#8) come on when you plug the power cord in?
    I don't know how to check them but is it the brown spot over the silver thing? 8 don't know what are the correct terms.
    Yes, see here: bulging leaking capacitors
      My System SpecsSystem Spec

  7. #17


    www.RLSARC.xyz
    Posts : 16
    Microsoft Windows 8.1 Pro 64-bit 9600


    Quote Originally Posted by Ztruker View Post
    Got images here of my mobo w/ brown stain. is this it?
    Attached Thumbnails Attached Thumbnails 12356942_439312872927666_6491108580515211670_o.jpg   12356909_439312589594361_2284219407445566957_o.jpg   12356676_439312842927669_453181705027282531_o.jpg   12322436_439312616261025_69715439310018796_o.jpg   11058428_439312746261012_915818761712932422_o.jpg  

    12357041_439312646261022_4974996976754557918_o.jpg   12357126_439312809594339_6179844942878363031_o.jpg   12363235_439312502927703_7871486997000415454_o.jpg  
      My System SpecsSystem Spec

  8. #18


    I don't see any caps that look bad. Can you circle them or point to them.
      My System SpecsSystem Spec

  9. #19
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
PC Doesn't Boot. No Beep - No Display - CPU Fan spins
Related Threads
I am typing this on my old computer. I wanted to put my new computer (which is a windows 8 hp desktop) into safe mode because i thought i had a virus and wanted to go into safe mode to see if i did. So i select the option to go into safe mode in the computer (i did the msconfig option being that...
I hope someone has enough OneNote experience to help me solve that. The thing is that when I copy-paste a webpage into OneNote (using 2013 version) everything is displayed properly. However after a system restart the previously pictures disappear and only text is left. See the screenshot: 51410...
Hello, I would like to ask a question about my desktop here. After upgrading to Windows 8.1, I noticed that there has been a problem with my display. It doesn't happen everytime, but randomly, when the computer is idle for 10 minutes and the screen is automatically turned off, it won't turn back on...
Hi guys, just found out this place, seems to be a good forum so I try it here. Last night I got hold of a 27" BenQ GL2750HM, so far so good. I have my main display from the DVI port to HDMI port on the screen and my secondary screen is my 60" TV which is connected through HDMI port on the...
Windows 8 metro Music app just does not display my music. As you can see, my music folder is included in the music library: http://i.imgur.com/zL50Siv.jpg but yet the Music app only recognizes two songs out of 1000+ that I own http://i.imgur.com/ystzPuP.jpg Windows media player, the...
Hi There, I have a brand new HP Envy dv7 (2 weeks old). I'm running Windows 8. I've read some similar posts on this board, but nothing that exactly fits my problem. Sometimes, not all the time, when my laptop goes into sleep mode I am unable to wake it without pressing power for 5 seconds to...
Hi I'm posting this to see if anyone else is experiencing this and if it's a Windows 8 issue. While using Windows 8 I've noticed that if I leave the computer on and not do anything on it the fan will start up and spin really fast. As soon as I move the mouse and start using the the computer it...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook