Windows 8 and 8.1 Forums

Can no longer boot past my BIOS

  1. #1

    Posts : 2
    Windows 8.1

    Can no longer boot past my BIOS


    I ran into this problem about a week ago and have not been able to find the solution to it, so I'm turning to you folks for help.

    Normally, when I turn it on, I get the Asus logo (it's an Asus laptop, obviously), then shortly thereafter I would get the Windows log in screen. When I now turn my laptop on, I get a black screen for about a minute, then I go directly to my BIOS screen. I check the boot menu and I can see that it has selected the Windows Boot Manager as the first boot option. If I select it and try to change it, the only options are the Windows Boot Manager and Disable.

    When I exit the BIOS and my laptop reboots, the same thing happens. I can repeat this several times over and never get past my BIOS.

    I have tried using a Live USB. I can get past the BIOS and get the Windows logo. It appears for several minutes, then disappears and leaves me at a blank screen. It will stay in this state until I decide to turn the laptop off. I've left it for over 24 hours like this with no change. During this time, I have not seen any indication of any hard drive activity, nor any activity from the USB stick. I would expect a menu that would allow me to do some troubleshooting, get me into Safe Mode, or the command prompt, but I get nothing. Even if I press the function keys when I see the Windows logo, I still get nothing.

    I tried to boot using an Ubuntu live USB and was able to boot into Ubuntu without any problems. Ubuntu is not installed on my laptop, it's just the live USB. I haven't tried any troubleshooting with it since I don't have any idea what to do with it.

    Anyways, long story short, my laptop is pooched at the moment Anyone able to help me out?

      My System SpecsSystem Spec

  2. #2

    Posts : 2
    Windows 8.1

    Nothing guys?
      My System SpecsSystem Spec

  3. #3

    Posts : 32
    Windows 8.1

    I would try to reinstall windows just so you can get in the OS.
      My System SpecsSystem Spec

  4. #4

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    If you are only getting the Post screen. There should be a light on your laptop that is flashing a code. That code tells you what the problem is.

    See if this portable app, which you install on a USB stick will work. Crystal Disk Info will give you all of the S.M.A.R.T. info on the drive. CrystalDiskInfo Portable | - Portable software for USB, portable and cloud drives You can also use Tuxboot to create a Gparted Live on a USB to look at the partition info on the installed hard drive.

    Depending on how old the unit is, or if it may have been dropped accidentally or the hard drive finally decided to give up. You can get some really good deals on for SSD's. Same with

    Newegg has the BX200 for $70. Crucial is giving away a free 32gb USB for Cyber Monday. Computer Parts, Laptops, Electronics, and More -
      My System SpecsSystem Spec

  5. #5

    Posts : 1,121
    Windows 8.1 x64

    You might try disconnecting the Hard Drive. Normally you should be able to use F12 at boot and go directly to a Boot DVD or USB, assuming they work. If the hard drive is having a problem, it may be messing the system up.
      My System SpecsSystem Spec

Can no longer boot past my BIOS
Related Threads
Win 8.1 will not boot past chkdsk. in Performance & Maintenance
Set Win 8.1 to run chkdsk /f / r trying to fix an windows update problem. At next reboot chkdsk runs to 13% and no further. Forced reboot, get 'click any key in one second to bypass chkdsk' this does not work, after several forced reboots get into option to boot into 'Safe Mode'....same result....
Hi all, I have an HP Elitebook 9470m for work with Windows 7 pro installed. I would like to be able to boot a personal copy of windows 8 from my external usb 3.0 drive (western digital elements) so i followed this tutorial: How to Run a Portable Version of Windows from a USB Drive and got...
I have a custom built computer running Windows 8.1 64-bit. Recently, it stopped going to sleep on it's own (except the first time that the power plan is followed after boot). Otherwise, the monitor goes to sleep and that is it. After a bunch of other attempts and fixes, I have found that there is a...
I'll start my computer, it will post and go into the BIOS just fine, it will always get past the screen right after the bios (with the motherboard logo and the windows spinning dots) and then it will go to a blank screen of blackness. It's had this problem off and on for a while, and I put in a new...
Hi There, I just built a desktop with a sabertooth x79 motherboard, and am running Windows 8.1 pro 64-bit. When I click the UEFI BIOS Firmware live tile via the change PC settings>update and recovery>recovery>etc. my computer reboots normally to Windows and will not open BIOS. I have tried...
Dual Boot No Longer Available? HELP in Installation & Setup
Ok, I have an SSD. Windows 8 Consumer preview was installed on it. I then partitioned it in half in Consumer Preview. I then installed Windows 7 on the newly partitioned fresh half of the SSD. When I'd boot up I would get the usual BIOS black type screen asking whether I wanted to boot W7...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook