Windows 8 and 8.1 Forums


Bios does not open after deleting duplicate boot entries

  1. #1


    Posts : 2
    WIndows 8.1

    Bios does not open after deleting duplicate boot entries


    Hello experts, Hope you are doing well.

    I had installed Windows 8.1 Pro. Along with it, I had tried to install Linux with it. After complete linux installation when I rebooted, I was getting duplicate boot entries in bios setup. I have searched on internet and found this tutorial to delete duplicate entries.

    https://technet.microsoft.com/en-us/...=ws.10%29.aspx

    I have deleted the boot entries using this tutorial and restarted but now after restart, it stuck on the Lenovo welcome page and says, Press F2 to enter setup and F12 to enter MultiBoot Menu. On pressing F2 or F12, it says "Please Wait" and nothing happens after that.

    Please help me. I am stuck here and my laptop is of no use right now because of this.

    Thanks and Regards

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Linux is not going to change the Bios settings. Unless you set the Bios to only require F2. You have to hold the Fn & press F2.
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    WIndows 8.1


    Thanks for the reply.
    Fn + F2 does nothing but only switch the screen on or off. My laptop is Lenovo Ideapad Z570.
      My System SpecsSystem Spec

Bios does not open after deleting duplicate boot entries
Related Threads
Hi Where can I find the explanation of all entries of the Windows Boot Manager and Windows BootLoader sections that appear when I write the /store /v options of bcdedit command? Thanks Bye
Hello All, I just looked at Device Manager on my Windows 8.1 Pro desktop PC and when showed hidden devices I noticed that I have several duplicate entries for the same hardware. Here is a screenshot: 53044 The only thing I can think of that might have caused this was that I just did a...
Hey guys basically i have an ASus ux301la (zenbook infinity) and i noticed that after installing Displaylinks software (port replicator software) my default sound device was called (USB AUDIO) and that my Realtek sound device kind of went missing (no sound devices on the playback tab in the sound...
Hi There, I just built a desktop with a sabertooth x79 motherboard, and am running Windows 8.1 pro 64-bit. When I click the UEFI BIOS Firmware live tile via the change PC settings>update and recovery>recovery>etc. my computer reboots normally to Windows and will not open BIOS. I have tried...
Hello, first post here... First, some context: I have a Dell Inspiron 15R SE that came with Windows 8. I've managed to get a working dual-boot system with Ubuntu 12.10. I can't remember exactly how I done that, but I remember that I had to disable secure boot. I think that the boot...
First let me give you some background information. My SSD had 3 partitions in this order; System Reserved, Win7 and Win8. I deleted the Win7 partition and used “msconfig” to remove Win7 from the Boot tab, without selecting the “make options permanent” option.(I thought I read somewhere to be...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook