Windows 8 and 8.1 Forums

iastoricon, but also found it spelled iastorui.exe

  1. #1

    iastoricon, but also found it spelled iastorui.exe

    ok, after having several days of problems with this PC, which in turn may be the cause of the problems with the printer acting
    up, I seem to have found the problem. after twice today red cross saying I was not connecting somewhere, I found this. with over 5ooo events. now i'm trying to set up the PC so all video, movies, music, are saved to a USB thing by default. but nothing is being saved anywhere. look at this next screen shot at the green check mark next to windows explorer and intel rapid
    storage technology. how do I get this fixed so I only record what I want to for now anyway, and to delete the 5000+ events.
    Click image for larger version

    Click image for larger version
    Last edited by commander; 04 Oct 2015 at 23:43. Reason: forgot to ask how to fix

      My System SpecsSystem Spec

iastoricon, but also found it spelled iastorui.exe
Related Threads
Solved No os found?? in General Support
Hi everybody, After I tried installed kali Linux along windows8.1. My computer does not work anymore. I tried to reinstall windows but I couldn't, it seems like I don't have Os anymore, can someone here help me please.thanks
Solved Mis Spelled Location in Site Stuff
when registering i noticed that my location in the drop list was mispelled "ca- novia scotia" it should say "Nova Scotia" nothing big but just thought i should mention it to the admins :)
Scannow reported Windows Resource Protection found found corrupt files unable to fix some of them' OS= Windows 8.1 Update 1 x64bit. I have the CBS.log and dism.log When I ran the DISM.exe command to RestoreHealth it reported an error that it could not download source files. sfcdetails: ...
Solved No dns found? in Network & Sharing
I ran a dns leak test, and it's saying 0 dns servers, is this a problem? 33817
Solved I incorrectly spelled my Microsoft Account user name in User Accounts and Family Safety
When I installed win 8 ten days ago, I incorrectly spelt my Microsoft Account user name missing the last letter (l) off mail. I have made 8 attempts to change the account details but the system only allows a change to the administrator password not the user name. I have followed the advice...
Solved Look what I found! in General Support
I've suspected all along that the "Logo + X" menu is coming from a folder of shortcut icons. Now I've found the folder. It has all the items in that menu, and several more. These are shortcuts ready to use. You can pin them to the Taskbar, Start screen, Desktop, Quick Launch, or anywhere. The...
I think I found something. in General Support
I'm visiting my cousin this weekend and staying at his house. I just woke up and it seems that he's not here. I tried to find his computer and I found this netbook. Turned it on, but it prompted me for a password. I tried some gibberish, but now it gave me an error. I don't even know what OS this...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook