Windows 8 and 8.1 Forums


After Toshiba BIOS upgrade 5.10 Win 8.1 refuses to start

  1. #11


    Cross Plains
    Posts : 253
    Windows 10 Pro


    It really sounds like you have a hardware failure with your network controller. Failed hardware can cause lock up issues with Windows, along with BSOD's and many other issues.

    You said it works with a WiFi dongle. Is that the way its always been connected, or did the built in WiFi work before the BIOS update?

    If it isnt a hardware failure, then my next guess would be that the BIOS update botched up somehow.

      My System SpecsSystem Spec

  2. #12


    So try downgrading the BIOS as I suggested earlier. Could be a conflict between Windows 8,1 and the updated BIOS.

    Seems like the logical thing to do as this problem started when you upgraded the BIOS.
      My System SpecsSystem Spec

  3. #13


    Posts : 7
    Windows 8.1


    The problem is definitely with the Atheros AR9485. It was OK before the BIOS update but now it will freeze the system when activated. In order to boot Windows the wireless must be quickly disabled using F12 twice (the led goes off) during boot, before windows activates it. Once booted it can be disabled in Device Manager and Airplane mode turned ON. Now windows will not try to activate it when it starts.
    I did not find a suitable replacement BIOS yet so I will use a USB Wifi dongle in the mean time.
      My System SpecsSystem Spec


  4. #14


    There are 4 BIOS levels available on the Toshiba web site.

    Click image for larger version
      My System SpecsSystem Spec

  5. #15


    Posts : 7
    Windows 8.1


    Thanks Ztrucker, I found the site to download the BIOS for this model. I tried to reflash the latest version but it would'nt do it, I wonder why not. I won't try to downgrade the BIOS and risk loosing the system now that it is running fine using a small Linksys USB adapter.
      My System SpecsSystem Spec

  6. #16


    Posts : 3
    Windows 10


    Hi Rodec.

    I am having the exact same issue apart from I am on Windows 10.

    After the 5.10 BIOS update Windows hangs on startup unless I boot in safe mode with no networking and disable the "Qualcomm Atheros AR956x Wireless Network Adapter"

    I am now having to use another external WiFi adapter when networking is turned on. Also my LAN port is completely missing (not even in Device manager). This BIOS update has really messed my machine up.

    I have tried updating the Qualcomm WiFi adapter driver to the latest version but this still crashes the machine instantly if the device is enabled causing the machine to hang and a restart needed (and then go the disable wifi drivers in safe mode process again before restarting)

    I guess we will have to report this to Toshiba?
      My System SpecsSystem Spec

  7. #17


    Sydney, Nova Scotia, Canada
    Posts : 6,479
    Windows 10 Education 64 Bit


    You may be able to swap out the WIFI card for a different brand? Say Intel. I can on my two laptops. Mine are Mini PCIe cards. One screw and two cables. I swapped the one out my ASUS for a dual band card.
      My System SpecsSystem Spec

  8. #18


    Posts : 7
    Windows 8.1


    risck2k, the LAN interface does'nt show up in Device Manager here also. The nearby earphone jack does'nt work but the built-in speakers are OK. I was suspecting a motherboard problem but I'm not sure if these ports where functional before the BIOS update.
    Toshiba is aware of my problem, if you have the same issue then please let them know. A new BIOS may fix it.

    The Atheros 9485 is a single chip PCI Express (56-pin) interface so it may be a bit difficult to replace if this is a hardware problem.
      My System SpecsSystem Spec

  9. #19


    Sydney, Nova Scotia, Canada
    Posts : 6,479
    Windows 10 Education 64 Bit


    There are lots of Mini PCIe WIFI cards out there. The hardest part is getting access to it. Swapping it out is easy. Mine was under the hard drive access panel, just 3 screws to open it.
      My System SpecsSystem Spec

  10. #20


    For this model you have to take the back off to get at the WiFi card: https://www.youtube.com/watch?v=0tFBaZKbJrw
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
After Toshiba BIOS upgrade 5.10 Win 8.1 refuses to start

Similar Threads
Thread Forum
Windows 8.1 lenovo laptop refuses to start in Normal mode
Hi friends, My lenovo y40-70 laptop running on windows 8.1 doesnt start in normal mode. It always starts in slective mode. Please suggest what process should i take to start this laptop in normal mode. Thanks.
General Support
System Event Broker refuses to start (Error 1058)
System event broker stopped working on my windows 8.1 64 bit laptop. Going to services it says that it's startup is "automatic", but trying to start it gives me this message: Error 1058: The service cannot be started, either because it is disabled or because it has no enabled devices associated...
General Support
Toshiba Refusing to Start
Hi, I have a Toshiba Satellite Pro C50 - A - 137 with Windows 8, and when pressing the power button the laptop doesn't power up. I'm now left to my old Dell, whilst I resolve this. This is the first time I have had any bother with this laptop, after a year's purchase; there haven't been any...
General Support
Upgrade BIOS AXC-603
I recently did a BIOS downgrade this PC to install the Windows 7 And now I would like to have the Windows 8 with the latest original BIOS from Acer. And while trying to update to the new BIOS it gives me error because 4 - Error: ROM file is not ROMID Compatible with Existing ROMID BIOS. Any...
Drivers & Hardware
Toshiba W8 laptop - can't change BIOS/boot priority
Hi All - I have just bought a Toshiba Satellite laptop. Before installing everything I wanted to partition the hard drive, for various reasons. To do so, I installed EASUS Pro. (Have used that many, many times on my W7 PC without a problem.) Anyway, it went away to resize the boot partition and now...
General Support
Windows 8 to 8.1 Upgrade failed - must upgrade System BIOS
Yesterday, I clean-installed Windows 8 Pro x86 on an old Dell Vostro 1400 laptop which had been running Windows 7 Ultimate, and it activated and ran fine, without even a single exclamation point in Device Manager. I applied the update necessary to make the Store offer 8.1 and proceeded to install...
Installation & Setup
Cant upgrade to the latest BIOS
GIGABYTE - Motherboard - Socket 1155 - GA-P61-S3 (rev. 2.0) Ive managed to update/flash (its the same thing?) my bios from F5 to F7 version within an utility provided by motherboard manufacturer called @BIOS ( you can find it on the same support and download section ). I had 3 options to update:...
Drivers & Hardware

Eight Forums Android App Eight Forums IOS App Follow us on Facebook