Windows 8 and 8.1 Forums


Windows 8 Bios Setup loop issue

  1. #1


    Posts : 2
    Win 7

    Windows 8 Bios Setup loop issue


    Hows it going guys. Ive been a PC Repair technician since 2003. But I am dumbfounded by this Bios Setup issue that Im having with a clients laptop. She has an ASUS x501u. The issue is that once the laptop turns on, it goes straight to the bios setup. I chose the "restore to default settings" and hit F10 to save and restart. Once it restarts, it goes back into the loop. There is no USB or external drive attatched via usb nor is there a CD in the rom drive. Any ideas? I done my research online through google search and in this messageboard as well. Thanks in advance guys.

    Andrew,
    www.facebook.com/AbPcRepair
    Head on over and like my page. Thanks.

      My System SpecsSystem Spec

  2. #2


    Did you follow the procedures in the linked ASUS FAQ page: https://www.asus.com/support/FAQ/1008829/
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Win 7


    I'm not trying to enter the bios. It automatically enters the bios when I power up the laptop. I'm trying to get it to stop entering bios.
      My System SpecsSystem Spec

  4. #4


    The page from the Tom's Guide site has text from someone claiming they fixed the problem: asus x501a stuck in bios - Asus - Laptop Tech Support
      My System SpecsSystem Spec

Windows 8 Bios Setup loop issue
Related Threads
System Specs Brand: Asus Model G1S-1A OS: Win 8 64bit Processor: intel core 2 duo @2.3 ghz RAM: 2 GB Video Card: Geforce 8600M GT 256 mb Problem: it was all okay back then i was working with my document on ms office then i had it on sleep the next day when i opened it it was still okay...
Hi, I seem to be having some problems with my Windows 8 installation and was wondering if anyone might be able to help? A couple of days ago, I cut the power to the base station suddenly (by accident), so Windows didn't shut down properly. My monitor was off at the time, so I don't know what...
Running windows 8.1 on an Asus G56JR laptop. UEFI BIOS and UEFI boot. The laptop has no TPM. Im trying to configure bitlocker on the laptop. Since ive got no TPM chip ive used policy edit to enable password authentication. On going into BitLocker and turning it on the menu works happily, i...
Hi All, I bought a new Acer V5-572 Laptop which came pre-installed with Linux and BIOS was UEFI mode selected. To install windows 8.1, I made a installable USB of windows 8.1 and selected Legacy boot in BIOS to boot from it. While installing I formatted the harddisk completely using DISKPART...
Tablet Starts in BIOS Setup in Drivers & Hardware
I have a Samsung Series 7 tablet (XE700T1A-A06US). It has Windows 8.1 installed and had been working great for months. When I turned it on a couple days ago it started in the BIOS setup. I can't get it to start Windows. Every time I start it, it goes to the BIOS setup. The BOOT priority is SATA...
I just got a FM2-A75MA-E35 motherboard and a installing Windows 8 on a freshly formatted SATA HDD. My BIOS see's the drive and has it second in the boot order, just after the DVD-ROM drive. It has a label with the drive serial number and everything, along with the drive being 'enabled' in BIOS. ...
New to Windows 8 Setup Issue in Installation & Setup
Hello Eight Forums community, I have a bit of an annoying issue here; my young cousin has bought himself a win8 laptop (Home I presume as it is locked down from running lusrmgr.msc). Unfortunately in his haste he ran through the out of box experience with his mother and they used her email for...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook