Windows 8 and 8.1 Forums


How do I delete a System Folder?

  1. #1


    Posts : 1
    Windows 8.1 Pro, 64 Bit

    How do I delete a System Folder?


    Hi! It may be a very simple question, but I just canīt delete a system folder (I donīt use the standard "Documents" folder for my docs because I have a partition for this. And by trying to delete it I finished by creating another one (see the red circle). Any idea on how could I just delete both folders? Thanks a lot!Click image for larger version

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    You do not. It is because your Documents folder is linked to the one on the other drive if you set it that way. If not, right click on properties and point it to the other folder under the Location tab. Also make sure that you have assigned a drive letter to that drive, so that it never changes on you.
      My System SpecsSystem Spec

How do I delete a System Folder?
Related Threads
Add "Delete Files in Folder" and "Empty Folder" to Context Menu of Folders in Windows This tutorial will show you how to add or remove "Delete Files in Folder" and "Empty Folder" to the context menu of folders for all users in Vista, Windows 7, and Windows 8. While you must be signed in as...
Can't delete folder in General Support
When I try to delete a certain folder on my external hard drive, this is what I get: 61959 I've tried the Unlocker thingy and it doesn't work. Any other suggestions?
Solved Unable to delete a folder, in General Support
Unable to delete a folder, I couldn’t figure out why a particular folder can’t be deleted or copied (attached). What might be the issue here? Thank you Best
Can't Delete Folder in General Support
Hi guys, I can't delete a folder. When I try to in Explorer I get "Could not find this item. This is no longer located in..." I tried deleting the parent folder and received the same message. I tried rmdir using the command line and it says "The system cannot find the file specified." This...
Solved Can't delete old user name's folder in User Accounts and Family Safety
Hello, I wanted to change the initial user name I created so I followed the instruction from the tutorials here. I also made my name account as an Administrator. Now I went to C:\Users\<old_username> and tried to delete but I get this message: "you require permission from administrators...
Solved Can't delete folder in General Support
I was trying to clean up my 8.1 system and encountered a folder that it won't allow me to delete or move. It is in C:\users\\appdata\local\temp and is named rarsfx4. It appears to have been used by my AV pgm., Bitdefender, at install time. When I attempt to delete it, it asks me if I want to move...
Can't delete a folder in General Support
I have a folder called C:\8e2766e5fa559c32dee2f00483e114 that contains a file called MPSigStub.exe. I can't delete it even though I've look at the 'take ownership' tutorials. Keep on getting '....require permission from IAIN-PC\Iain to make changes' error. I am Iain! Any ideas?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook