Windows 8 and 8.1 Forums


Massive issues with new build. (Windows 8.1 x64)

  1. #1


    Posts : 12
    Windows 8.1

    Massive issues with new build. (Windows 8.1 x64)


    Hey there.

    I'm about to take a sledgehammer on my new PC that i built.
    I'm having massive issues regarding a few things.
    I can't install updates, they fail every time.

    Also, after they failed to install when i boot into Windows again i loose signal to my screen and i need to force it into safe mode to remove any and all drivers for the GFX and then i can boot into normal windows again.

    I'm going insane here.

    Specs:
    MSI x99 Gaming 7
    Intel Core i7 5820K
    580GTX MSI

    Ideas?

      My System SpecsSystem Spec

  2. #2


    Southern California
    Posts : 788
    Windows 8.1 Pro with Media Center x64


    Hey mate,

    From what I can tell, MSI provides drivers for two motherboards similar to the one you named: X99A Gaming 7 and X99S Gaming 7... which one is yours?

    What I would do in your situation, is to make sure you have the right board in mind, go to the MSI website and only install drivers from there: (US) MSI USA - Computer, Laptop, Notebook, Desktop, Mainboard, Graphics and more

    You may need to update the BIOS as well, and they should tell you how, or have a program that installs for you.

    This is a handy little repair tool on your computer: SFC Command - Run in Windows 10 - Windows 10 Forums (works for Win8 too - use Option three in the tutorial, it is easier)

    Let me know how it goes to that point
      My System SpecsSystem Spec

  3. #3


    Posts : 12
    Windows 8.1


    Hey again.

    i got the X99 gaming 7 one.

    I've tried to install all the oldest updates for the motherboard for the right motherboard.

    but as soon as i try to install the GPU drivers OR windows updates the signals gets lost.

    Also, tried SFC and it showed nothing.

    edit: No i can't install anything it seems, as soon as i try to install drivers, updates or ANYTHING it drops the signal on the screen.

    Edit #2: I got into safe mode and went trough the logs after trying to install the drivers for the motherboard and i see these errors x like a 300.

    DCOM got error "1084" attempting to start the service wuauserv with arguments "Unavailable" in order to run the server.
    Last edited by Swompen; 28 Aug 2015 at 16:28.
      My System SpecsSystem Spec

  4. #4


    Southern California
    Posts : 788
    Windows 8.1 Pro with Media Center x64


    Here is a (unfortunately) complicated method for troubleshooting update problems: Unable to install Windows Update for Windows 8 for x64-based Systems - Microsoft Community

    Sometimes Malware can cause issues. Check to make sure you only have one antivirus installed, and use it for a full scan. In fact, some antiviruses can actually cause the problems. You can test this by simply uninstalling it, and attempting to install the updates once more.
    A good program to use in addition to your antivirus is called malwarebytes found here: https://www.malwarebytes.org/ - They have a free version with a manual scan, but during the install process, make sure you deselect the trial version, otherwise it will give you the trial version of the full install instead of the free version. This is of course if you choose to use this program. It has a very good scan on it, I highly recommend using it perhaps once a month.

    Side note: The MSI website only listed X99A or S model, but if you found the correct drivers for an X99 only model, then I guess it works! I hate to give you 'homework', but it looks like it may turn into a more complicated method of resolving the problem. Give it time, I am confident it will work out in the end.

    *EDIT* if you cannot install anything, can you download it first, and install after? Meaning select Save instead of Run when the option presents itself. Does the internet connection get interrupted (meaning is this a fault of your modem, or is it definitely computer related)?
      My System SpecsSystem Spec

  5. #5


    Posts : 12
    Windows 8.1


    Hey again.

    I've done a FULL format of the HDD before i reinstalled Win8.1 from bios with CMD.
    I've searched the entire PC for virus / malware and so on.
    Found a few nasty once but not anything that can cause this.

    Right now i managed to install a few drivers (motherboard) and even windows updates.

    The only issue that still persist is if i install Nivdia drivers i lose signal on the screen.
    At least thats the only thing i know of so far.
      My System SpecsSystem Spec

  6. #6


    Southern California
    Posts : 788
    Windows 8.1 Pro with Media Center x64


    Not sure if you tried this yet, but consider uninstalling the [Edit] graphics [/Edit] driver, and use this tutorial to remove all traces of it. It does offer to go into the registry to further remove bits and pieces, but I wouldn't recommend it unless you know a lot about it. Here it is: How to: Remove Your NVIDIA GPU Drivers.

    Power down, and re-seat your card. Blow out all dust, make sure it is secure again and any extra power required for the card is provided (some cards, at least, I didn't check out yours)

    Next, try installing the latest Nvidia driver from the website, double-checking you have the right driver for your card: Drivers | GeForce

    Worth a shot!
    Last edited by DustSailor; 28 Aug 2015 at 17:53.
      My System SpecsSystem Spec

  7. #7


    Posts : 12
    Windows 8.1


    I've done all that. and even put it so it can't update the drivers auto on the GFX.
    Also, since it's a new built PC their is no dust and i double checked the PSU cables so see that all is connected.

    You see why i'm going nuts?
    I've tried EVERYTHING.
    Even sweeping all nividia stuff and trying to installing them via Safe mode but nope.
      My System SpecsSystem Spec

  8. #8


    Southern California
    Posts : 788
    Windows 8.1 Pro with Media Center x64


    Yep, that is baffling.

    Make sure your power supply unit is providing enough power to the board. Other than that, I'll keep looking around, but someone smarter than me is probably going to need to check this thread out.
      My System SpecsSystem Spec

  9. #9


    Posts : 12
    Windows 8.1


    That however i do not know how to check properly, if the PSU is providing enough power.
    It got more than enough Watts in there but no idea if it's faulty or not.
    (should't be but who knows).

    Thanks for you're help so far, It's always nice just to have someone to ball ideas back and forward with as well.
      My System SpecsSystem Spec

Massive issues with new build. (Windows 8.1 x64)
Related Threads
Read more here:Windows 8.1 Fails to Impress in India Despite Massive Discounts
Paging File is massive in Performance & Maintenance
Hi All Just noticed that on Windows 8.1 my Paging file is set to 16GB, I have this set to system managed on a separate drive. PC has 16GB of RAM and an SSD for the OS. Seems to be quite large and recall when previously set to system manage the paging file was only about 2GB. Cheers Ged
Sorry if this is the wrong sub-forum; it seemed the best place. My PC is exactly as listed in my profile specs. We added an SSD a month or so ago, and have been really happy with performance; we used this Lifehacker guide to migrate windows 8 to the SSD without re-installing. It all went...
Massive Problems With Windows 8 Bluescreening in BSOD Crashes and Debugging
Ive had windows 8 for a while now but in the last few months ive started to get blue screens randomly. Im pretty sure it started after a graphics card update. Theres been a few updates since then but every now and then it bluescreens. Ive even tried rolling back the video drivers but no luck....
Hey guys, I'm having massive problems with my metro apps. At first, they worked for like 2 months now, all fine and dandy. Today, I tried running the weather app to check up on the freezing cold outside, to find that my apps didn't work at all. They would start up normally, full screen with the big...
Massive Data Loss - Windows Reset in Software and Apps
I'm in panic. I've lost around 347GB of data in my wife's computer, including videos and photos of my son since his birth and lots of her academic stuff. I had to reset her Windows 8 installation and I think that I wrongly selected to reset all partitions. I can't figure out nothing else. I...
I want to rehash something that is going to be rehashed as the Release Preview of Windows 8 comes out probably tomorrow: the Start Menu. Ok, from a good chunk of people here and some critics, the lack of a start menu is a big deal and to some, believe it's a catastrophe. I personally would like...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook