Windows 8 and 8.1 Forums

operating system not found, and further problems

  1. #1

    Posts : 5
    Windows 8.1 x64

    operating system not found, and further problems

    A friends laptop (sony vaio) with 8.1 installed, started giving the error operating system not found when trying to boot.
    I tried a sytem refresh with my windows 8.1 disc and it would boot from disc.
    After the system refresh it has gone back to windows 8 not windows 8.1
    Im assuming that it still can't find the windows 8.1 operating system.

    Sorry for the lack of clarity but I forget the exact steps I tried before getting totally confused. Im assuming it might be a partition problem as its working fine on windows 8.

    How do i get it to find the 8.1 os?

    Let me know if there is any information i can provide to help get to the bottom of this.

    Any help would be appreciated! Thanks!

      My System SpecsSystem Spec

  2. #2

    Posts : 2,690
    Windows 3.1 > Windows 10

    most likely the laptop came with windows 8 and not 8.1
    or the disk you used was windows 8 and not 8.1

    just reinstall windows 8.1
      My System SpecsSystem Spec

  3. #3

    How do i get it to find the 8.1 os?
    You don't -- it's gone. You erased it when you did the system refresh. As indicated, you will need to do a clean install to get 8.1 back.
      My System SpecsSystem Spec

operating system not found, and further problems
Related Threads
So this past weekend I merged two partitions and now I get the error "operating system not found." I cannot boot into Windows 8.1 and desperately need a solution that doesn't require me to lose everything. I also get an error along the lines of the partition with windows on it is locked. :cry:
I have windows 8 installed.I have Lenovo G570 laptop. Today I am getting an error "An operating system was not found". Since os was windows 8 I cannot access bios menu to change boot order. I am stuck. Please help!!!
Helping a friend on his Acer Aspire V5 laptop that was running an OEM Windows 8 to upgrade to 8.1. After selecting the Upgrade to Windows 8.1 via the store, the system went through it's install procedure, however after it does an auto reboot, it gives you a blank screen with the message No...
Hi I reinstalled windows 8.1 on my Samsung NP530U3C-A10EE. And now the problem this that I can't boot it without usb stick that contains windows installation files. I can boot up windows and remove the usb stick evertything is working perfectly, but if I try to boot up win without usb, it gives...
operating system wasn't found in General Support
hi , yesterday i try to move memory from the D: drive to the main C: drive.. i use windows 8 and i try to do it with the partition of windows 8 (win tab +R). than i shrink the space of the D drive and cant move it to the C drive so finally i just take the shrinking memory and make new drive F.....
I have a Dell XPS 420 and I've just bought an SSD for it. Every time I boot the machine I see "Operating system wasn't found" now, despite having booted into Windows successfully just before. The only change I made was connecting a standard SATA 2TB drive - which it boots into fine - but now...
Solved Operating system not found in General Support
a friend of mine had a dual boot of windows 7&8 then, he tried to remove windows 8( it's partition was active but windows 7 wasn't active), he first deleted win8 from msconfig then tried to delete the partition of windows 8( but Disk management didnt allow him neither easeus partition manager did,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook