Windows 8 and 8.1 Forums


Unable to Set new Ownership on Hosts.

  1. #11


    Posts : 5
    windows 8.1


    Ztucker, thank you for taking the time to reply and also the time to post an image of the security detail. In your security detail photo, I have the same privileges. In post #6, I tried to humbly mention with Type: Allow, (Principal: Admin), Access: Full Control.

    Post #9 correction, when I click on xhost.bat in my desktop, access denied is shown in command prompt and hosts is open in notepad. When I made changes and tried to save, I am given a message of file already exist and when I request to replace, I am given a small notebook msg box of access is denied.
    I did not notice post the exact order of events for I was focus on the notebook editor when two action boxes were open (notebook and command prompt) and I thought command prompt window was shown when I did the save. Bottom line, access is denied.

    Side note: I turn off the internet and ran lock hunter to see if there is a process using hosts. I see a msg stating that no process is holding or locking this file. Also, I turn off my internet when I performed ztucker xhost.bat . I am offline just trying any ideas that can stop me from editing hosts . My friend said I am in admin mode since I ran notebook as admin and no complaints. I am running out of solutions of why I am being denied access.. tx
    Last edited by scrt; 20 Aug 2015 at 23:58.

      My System SpecsSystem Spec

  2. #12


    Re you running the batch file from a Elevated Command Prompt? If not, try it.

    Press Window key + X, select Command prompt (Admin ) or something like that.

    Run the batch file.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Unable to Set new Ownership on Hosts.
Related Threads
Hi Everyone, I have created a Local Account and assigned it Administrator rights. However whenever I go to change sensitive files I am presented with an 'Access Denied' message, here is an example of the message that I receive when attempting to add a host to Hosts.ini - ...
Alright, so I've just encountered this problem today and it's inexplicably frustrating. I'm running Windows 8.1 x64 with only Bitdefender Total Security on. A day or so back I could edit and modify my hosts file perfectly. Today, it's just gone. There are 2 hosts.backup file in the...
Changing Hosts File in General Support
I am trying to edit my host file, but the system is telling me that I need to be an administrator, when I am the administrator. I made an attachment in word with screen shot for you to see. Is there a solution for this problem? 25078
Hi All, Have a problem that sounds super simple, but, for some reason isn't... I can't delete a folder! There is a folder left over from an uninstalled product called "Symantec". When I attempt to delete this, I get the message "You require permission from SYSTEM to make changes to this...
I am running Windows 8 64-Bit on a new Advent Monza T100 laptop. I am unable to make changes to Program Files (x86) which is very annoying as this means I have to install programs to my desktop. When I try to move something into Program Files (x86) I am greeted by the usual 'You need permission...
Hi guys.. I'm trying to modifying a system 32 file i.e. twinui.dll.mui in Windows 8 CP. I already taken the ownership of the file using Brink's tutorial. But when I edited the file with Resource Hacker and after tweaking and compiling script, I'm unable to save this file. Here is what I'm...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook