Windows 8 and 8.1 Forums

Bits service gives error 5 access denied.unable to start

  1. #1

    Bits service gives error 5 access denied.unable to start


    I have been trying everything to get bits service to work.As i am not a IT specialist i need help

    Took advice from a friend.He messed up and now windows update etc. wont work>will post anything that is needed as i said i am not a IT person.

    Also the memory and disk usage is very high.Disk spikes to 100% for no reason
    Memory also is high but only running chrome

    Please assist!!!!
    Niel Erasmus
    Last edited by Niel31758; 13 Aug 2015 at 21:25. Reason: Really need hellp

      My System SpecsSystem Spec

Bits service gives error 5 access denied.unable to start
Related Threads
I have an 8 GB usb flash drive. I am trying to format it using command prompt and disk part, but when I'm trying to clean the partitions, I get this message:62024 I don't know how I can fix this. Can someone please help me? Thanks a lot! :)
Hi guys, I have a nasty problem on Windows 8.1 My BITS Service won't start (and therefor Update, Store, etc are all down). Event log shows two error events; The BITS service failed to start. Error 0x80070002. The Background Intelligent Transfer Service service terminated with the...
Solved Activation Error 0XC0000022 (Access Denied) in Windows Updates & Activation
After some issues with security after a recovery last week I did a clean install of my Windows 8 Pro X64 system. I now get the Windows Activation Windows popping up periodically but when I try to activate I receive an error code 0XC0000022. (Pic attached). I tried the activate over the phone but...
I can not connect to the Internet. Diagnostic Policy Service will not start to correct the problem and returns with the above error message. Attempting to start DHCP or a myriad of other services all return the same error message. I have tried elevated command prompt. Restoring the hidden...
Hi everyone - I have a beauty if anyone can help. Story so far ( I'll try to keep it short ) had drive problems with PC so got new SSD drives and a Hybrid drive. All new drives so did tortuous route install win7 - upgrade to win 8.0 all worked then started acting up. My tech support worked...
Hi Everybody, After updating to Windows 8.1 update 1 BITS Will not start. I have been unable to install the latest windows updates for about 1-2 months. When I try to start the service it says:"Windows cannot start BITS on local computer. For more information view the system event log. If this is...
hi there! My Windows Search is not working. I try to start it from services management but the error 5 (access denied) rises (with user SYSTEM) :huh: I tried create another user with admin privilegies, but it is not working as well, error 1297 rises :cry: I think I added some folder...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook