Windows 8 and 8.1 Forums

GWX config manager tasking an error.

  1. #1

    GWX config manager tasking an error.

    I was doing some house cleaning and my normal routine system checking. I use a program named Windows 8 Manager 2.2.3 and I decided to check the Task Scheduler Manager and found this error in the task list.
    Click image for larger version
    Funny thing is, I also have been getting a program startup error at random times during the evening. One of them check on line for further help type errors. It seems to hit the program a couple times trying to start it, but it is ending up with errors.
    I tried going into registry and locating the line in the task for GWX, but cannot find this particular line in the registry. By this I mean the double request for GWXconfigmanager and the GWXdetector shown in my image paste.
    This is causing an issue on my system and I would like to remove it or correct it somehow so it will stop causing the program errors I have been getting.
    By the way, when I try deleting the task in Windows 8 Manger, it will not allow me to. Bastage
    Any ideas wtf this Microsoft bs is?


      My System SpecsSystem Spec

  2. #2

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    GWX is Microsoft's Nagware to tell you to take the Blue Pill to become one with the Windows 10 Collective. Just go and remove KB 3035583. Reboot and when you log back in, Hide the Optional install for KB 3035583. From there, you can decide when you want to join the rest of the Borg.

    The biggest issue right now is with NVidia GPU/APU drivers and also older Intel chipsets. I ran 10 on a Dell Inspiron 537s with a Intel Core 2 Duo with no issue. My father on the other hand had issues with the version of the Intel Core 2 Duo he has, had issues because the OS thinks that he has a NVidia GPU/APU onboard.
      My System SpecsSystem Spec

  3. #3

    Ahhh thanks. That helps a lot and for some reason I had a feeling Microsoft GWX was a problem. I just received another error, but I will follow up on your help.
    My system is AMD 4 core and AMD catalyst and by 2nd system is Intel duel core with embedded graphic card. It's an Acer system with hard drive and CD and ram and everything else a tower would hold, but inside the monitor. lol. It's pretty cool actually, It has Wifi and I can take it into the garage like a big ole laptop. Anyway, thanks for the heads up.

    Oh, almost forgot... I will post the error just in case someone needs the information.

    the instruction at oxecb8d85e referenced memory at 0x00000024. The memory could not be written. Click ok to terminate
    GWXUX.exe has stopped working

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: GWXUX.exe
    Application Version: 6.3.9600.17924
    Application Timestamp: 55959290
    Fault Module Name: ntdll.dll
    Fault Module Version: 6.3.9600.17736
    Fault Module Timestamp: 550f4336
    Exception Code: c0000005
    Exception Offset: 000000000003d85e
    OS Version: 6.3.9600.
    Locale ID: 1033
    Additional Information 1: 47bc
    Additional Information 2: 47bc6ff738716b4919e0cc894c89ed5c
    Additional Information 3: 3f17
    Additional Information 4: 3f1765b8d259174826e4feb4df65d72c
    Read our privacy statement online:
    Windows 8.1 and Windows Server 2012 R2 privacy statement - Microsoft Windows
    If the online privacy statement is not available, please read our privacy statement offline:
      My System SpecsSystem Spec

GWX config manager tasking an error.
Related Threads
I getting ready to build a new PC, but waiting for Skylake processor to be released. But I decide to buy a new full tower case, and replace my old Swiftech cooling system as the pump was acting like it might be showing signs of failing. Anyways I removed all the hardware from old case, and...
Device Manager error question in Installation & Setup
Hi everyone, Ive just done a clean installation of Windows 8. I checked device manager straight away. There was a listing under Other Devices with an exclamation mark listed only as "Media". Ive never seen that before so I havent a clue what it referred to. When I clicked on its properties it...
Solved Device Manager Error Code 19 in Drivers & Hardware
I just noticed that the DVD drive of my Sony laptop (Win 8.1x64) has a yellow exclamation mark in device manager with the following error message: "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)" I tried...
Hi, Went to turn on my computer today and got a screen with the Dell Logo and a message "Boot manager has recovered from a critical error." It went on to say there were missing or corrupt files that were restored from the default configuration. I did a Google search and found absolutely nothing...
Error 1310. Error writing to file c:\config.msi... verify that you have access to that directory.
I have the flash drive made properly, but whenever I try to boot it, I get a 0xC000000D (Unreadable Boot Config) error. The system is a brand new ASUS F55C with 8GB ram and a 120GB Samsung 840 SSD. I get the same error when I try on other F55C's I have... I don't usually need to downgrade,...
Hi there I think that even on a phone the whole idea of these metro apps might be getting "old fashioned" or like Dinosaur Technology now. I've played around with a Windows phone - but what I really miss is the ability to do a bit of decent multi tasking -- I don't need MULTIPLE WINDOWS (unlike...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook