Windows 8 and 8.1 Forums


Changing setting may failed to load os when disable legacy

  1. #1


    Posts : 2
    windows 8.1

    Changing setting may failed to load os when disable legacy


    i have enabled the legacy and disable secure boot in my hp laptop for some reasons.then i installed the windows 8 through minimised image recovery and updated to windows 8.1,now i try to disable the legacy it shows " Changing setting may failed to load OS".my question is can i load my windows 8.1 without any problem if i disable legacy??

      My System SpecsSystem Spec

  2. #2


    Posts : 879
    Windows 10


    When an operating system is installed using Legacy BIOS boot mode, the operating system can be started only in Legacy BIOS boot mode.

    When an operating system is installed using UEFI boot mode, the operating system can be started only in UEFI boot mode.

    Here is info about UEFI Boot Mode (installing using the GPT partition style) and Legacy BIOS Boot Mode (installing using the MBR partition style). -> link
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    windows 8.1


    i have checked my bios mode through the various method it shows that the bios mode is in uefi not legacy....any help??
      My System SpecsSystem Spec

Changing setting may failed to load os when disable legacy
Related Threads
Solved Driver\WudRd Failed to Load.... in Drivers & Hardware
Has anybody been able to fix this warning message that came with W8? Every machine I have running W8.1 gets a couple of these warnings at boot time. This system ASRock Z77 OC Formula/3770K seems to get a triple dose of the warnings. I have tried the "Fix" of setting the startup to "Automatic"...
In Windows 8.1, whenever I start Windows Explorer, an error dialog box opens that says: "Failed to load resource DLL" I click on the OK button and Windows Explorer starts. This also happens when I right-click on a file. It does not happen when I click on shortcuts that I made for...
In Windows 8.1 whenever I start Windows Explorer, or right-click on a file, a dialog box opens that says "Failed to load resource DLL." Then everything works normally. It is annoying. In my searches I found that this may be caused by WS-FTP, which I do have loaded. Does anyone here know how...
Changing Resolution setting on one User only? in Performance & Maintenance
Hi, Sorry if this is in the wrong place. I have an issue that I have been unable to find a workaround for. So my last resort is here. I have a Lenovo Y50-70 with a 4K screen. It is glorious. I love it and its prefect for me. My partner uses the computer for writing, and uses...
After Windows 8.1 downloaded and installed an update and also SQL Server 2012 SP1, I restarted it and then it no longer booted. The BIOS splash screen would pop up, then the screen went black and nothing else happened. Even the hard drive activity stopped. I booted from the Windows 8 DVD and...
Failed to load Powrprof.dll in General Support
Hi, I am getting the following error on clicking on some of the applications like skype.. etc "C:\windows\SYSTEM32\POWRPROF.dll is either designed to run on windows or contains an erroe. Try installing the programm agaian using the original installation media or contact your system...
load files failed in General Support
hello i have the next problem:when i clik computer icon or in the folder the line doesnt load correctly.is two slow to fill ''green''.what can i do?13331
Eight Forums Android App Eight Forums IOS App Follow us on Facebook