Windows 8 and 8.1 Forums


Asus Logo Replaced Windows Boot Logo

  1. #11


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Thanks for confirming that KYHI. I would have had to do a legacy install on my laptop to confirm my suspicions.

      My System SpecsSystem Spec

  2. #12


    Posts : 1
    Windows 10


    Mine says hp
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Asus Logo Replaced Windows Boot Logo
Related Threads
Hi there, I bought this notebook with Windows 8 preinstalled. Recently there's something bad happen to my notebook and I had to wipe all the partition and hard disk. So I downloaded Windows 8.1 ISO and make it bootable with Yumi Installer. But I cannot get default manufacturer logo on boot...
I recently was cleaning my pc (custom build, no disc drive, using usb to boot to recovery) of malware, after I restarted there was no windows loading screen, just black screen. I tried bootrec fixmbr fixboot and nothing. When i used scanos or rebuildbcd I get 0 windows installations. Don't have...
Helllo, I am having a pc with a dual boot.I have both windows 8.1 and xp.They worked fine.But from yesterday windows 8.1 wont boot.I thought it was black screen of death but no cursor is showing and even the logo is not showing up.When i click on windows 8.1 its jst showing a black screen.No logo...
When booting, my windows 8.1 is slow to do load. After windows logo, it goes to a black screen for around 10 secs, then it finally logs into the Start menu. I know this is not normal becasue I have seen the system boot faster in the past, but I don't know why its doing it now. I have done a...
Hello, I recently installed drivers for my tascam us-144 on laptop running Windows 8.1. It worked for a while but sometimes the screen freezes and I have to do a hard reset. It would boot back on, but it would still randomly freeze and I would have to do another hard reset. Just last night,...
Stuck on Windows Logo on first boot in Installation & Setup
I recently installed windows 8 pro with a temporary machine using sysprep and audit mode. I have since move it into the intended machine but it stays stuck on the windows logo (without loading animation). I tried automatic repair but windows tell me it can't do that, and a system refresh also...
Brand new Dell XPS 13 Ultrabook with Windows 8. 256 SSD, 8 gigs of memory, i5-3317, non touch screen. Working fine for 2 months and now will not boot after Dell logo. Have been on tech support three times still not solved. They sent a USB recovery drive and does not boot. They sent an optical...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook