First things first, this is all because I've been trying to hook up my game controller (Dualshock 3 SIXAXIS) to a game called TERA using motionjoy. I could not figure out why my controller wasn't connecting and I got an error after clicking 'Load device'. I don't remember what the error was and now that I've restored my computer motionjoy is not downloaded on it anymore. I even found a solution to fix the error but it required me to click on 'Change my PC settings' which did not work no matter how many ways I tried to open it. I've already tried everything from this forum: PC settings - Fix and Restore in Windows 8.1
And I am on administrator and can run as administrator from any user account. When I put in the copy and past thing into the command prompt (running as administrator), I got a very long error in red bold letters that I cannot copy and paste and do not know how to take a screenshot of. Right now I just feel like I should just refresh my whole computer but how do I do that??