Windows 8 and 8.1 Forums


Accidentally revoked permissions for C Drive

  1. #1


    Posts : 2
    Windows 8.1

    Accidentally revoked permissions for C Drive


    Hi there,

    I have somehow revoked my permissions to my C Drive. I have run the administrators account in safe mode to try and see if I can restore them back but that is giving me the same message, access denied and in properties I can't do anything.

    Any help at all appreciated.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,130
    Windows 8.0 x64


    Do you have a Restore Point from before the change?
      My System SpecsSystem Spec

Accidentally revoked permissions for C Drive
Related Threads
So I have a 2TB hard drive in my desktop at the moment that has permissions issues. A while ago I had a hardware issue with my computer where my SSD did not play nice with my Z77 motherboard at the time (kind of a long story, sometimes my SSD wouldn't show up in the BIOS, and BIOS updates never...
Can anyone please help? While attempting to restore my computer I accidentally formatted my partition and now it doesn't even let me boot up. And I cant "Upgrade: Install windows and keep files, settings, and applications" because I have to "Remove the installation media and restart my...
Misread the drive label and deleted the partition on an USB external 80GB SATA drive. Nothing else has been done to the drive. I did this when using Macrium Reflect Rescue disc. I know I've seen mention of a program that can recover the partition table but I've not found it yet. I tried...
I may need some help :huh: See, my little brother accidentally formatted an encrypted partition of my HDD (Disk drive D: 100 GB to be exact) which contained really important data that I need back! It had all of my photographs from the past 5 years (which I was too lazy to back up on cloud...
Guys i need help,,i accidentally dropped my hard drive its a 1tb buffalo hd-pntu3,,now when i go to disk management in my computer its showing up as disk 1 unknown allocated,,and when i try to initialize disk its greyed out!,,please i need help,, i have a lot of files on this drive,,please help!! :(
Hello everyone, I recently installed Windows 8 Pro onto an SSD. I have another 500gb HDD plugged in to store programs, games etc. However, I cannot do anything with the drive. I add folders etc. I have tried to change permissions, add permissions and change ownership but I get an error trying to...
Network Drive permissions in Drivers & Hardware
So I am unsure if this is a windows 8 issue or an XP issue lol. But im going to explain it as well as I can. I Have recently just set me up a "file-server" that is running just regular XP Pro (service pack 2) and I have set up drives as network drives. Now that I have them all mapped on windows 8 I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook