This is about my Windows 8.1 laptop not booting anymore. When i boot the laptop, i get the GRUB, because i installed kali linux (because 1, backup OS incase windows dies, like right now, and 2, because i was interested in linux and using those tools and "stuff", though nothing illegal, i assure you.) Anyway, linux boots up fine, but upon choosing the windows boot manager and waiting for the windows logo and spinning dots to go away, i am greeted by a blank screen. This happens in safe mode aswell. i can access the "advanced boot menu" screen via the f9 key, and i can access the UEFI settings too (F2 key). Prior to this Blank screen and being unable to boot, i was unable to use the internet, in chrome i just kept getting "ERR_Failed" whenever i tried to access the internet. So i tried to do a system restore, which did nothing at all, since it could access some files (saying it may be due to an antivirus). After a while (not sure of the timeframe), i got more errors, such as "class not registered" (i think) when trying to run programs like chrome. Other programs threw a "side by side config" error (i don't remember the exact error). I could only access basic windows programs like Explorer and basic cmd, admin cmd gave me an error too, though i cannot remember which one, it was one of the above one though. Trying "Ctrl-Alt-Del" gave me an error too, i can't remember which, but i think it looks like this: http://i.stack.imgur.com/BaMio.jpg (found it online). So, i restarted the computer, and upon restart i got a blank screen after the windows logo.

I tried Automatic Repair, which failed to fix anything. I then tried to "refresh my pc" which i think said that the drive was locked. so i then tried my last option - reset my pc. This gave me an error i believe was similar or the same to this: http://thewindowsclub.thewindowsclub...is-missing.jpg

I then booted into kali, to google for advice (2 days ago), and write this up today.
i heard that corrupted files might cause this, so i tried "sfc /scannow" in the command prompt in the windows advanced boot menu. This happened: http://thewindowsclub.thewindowsclub...ir-service.jpg

I found a link: https://www.winhelp.us/repair-your-c...8.html#bootrec
i ran the list disk command, and found a RAW partition (linux?), and that link says that is shouldn't use boot rec to tryand fix it if i have a RAW partition. So i'm at a loss. What do i do? Can someone get a windows 8.1 iso from Microsoft for me to make a repair disc? Can this be fixed? Should i wait for a windows 10 iso and install over my C partition? (i'm not in a position to get to another windows pc to get a 64 bit iso). I can't remember if i have anything SUPER important on my C: drive. i mostly have music, and some games, and i think i can retrieve some of that using linux anyway. Please help me.

Sorry for the massive block of text. I hope someone replies fast.

I'll try to check this thread everyday, but its the holidays, so i'm busy sometimes.