Windows 8 and 8.1 Forums


Restart taking abnormally long time

  1. #1


    Posts : 103
    Windows 8 64 bit

    Restart taking abnormally long time


    Hi, i have a win 8.1 based desktop. Just freshly installed the OS today. Got a weird issue- restarting the machine is taking more than 2-3 mins. Any ideas please?

      My System SpecsSystem Spec

  2. #2


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Quote Originally Posted by onlytanmoy View Post
    Hi, i have a win 8.1 based desktop. Just freshly installed the OS today. Got a weird issue- restarting the machine is taking more than 2-3 mins. Any ideas please?
    What are you seeing on the screen exactly, did you do any windows updates today ?
      My System SpecsSystem Spec

  3. #3


    Posts : 103
    Windows 8 64 bit


    Quote Originally Posted by jds63 View Post
    What are you seeing on the screen exactly, did you do any windows updates today ?
    The screen just reads 'Restarting' and the wheel keeps on rotating and stays for about 2-3 mins before finally rebooting. No, i haven't used windows updates today after installing the OS.
      My System SpecsSystem Spec

  4. #4


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Quote Originally Posted by onlytanmoy View Post
    Quote Originally Posted by jds63 View Post
    What are you seeing on the screen exactly, did you do any windows updates today ?
    The screen just reads 'Restarting' and the wheel keeps on rotating and stays for about 2-3 mins before finally rebooting. No, i haven't used windows updates today after installing the OS.
    Since was freshly installed i thought there is a good chance may have been installing updates. Now may have it set to automatically install updates so not aware it may have been doing this. Check in control panel under windows updates, select view update history and see dates of updates, just want to make sure of this as there are many new windows updates since now you just did a fresh install. I reinstalled not long ago, was over a hundred updates had to put back in myself.
      My System SpecsSystem Spec

  5. #5


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Use power button to shut down then again to restart.
      My System SpecsSystem Spec

  6. #6


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Quote Originally Posted by David Bailey View Post
    Use power button to shut down then again to restart.
    My tail is back
      My System SpecsSystem Spec

  7. #7


    Posts : 103
    Windows 8 64 bit


    Quote Originally Posted by jds63 View Post
    Since was freshly installed i thought there is a good chance may have been installing updates. Now may have it set to automatically install updates so not aware it may have been doing this. Check in control panel under windows updates, select view update history and see dates of updates, just want to make sure of this as there are many new windows updates since now you just did a fresh install. I reinstalled not long ago, was over a hundred updates had to put back in myself.
    hi mate, please check the attached image captured from the view update history-
      My System SpecsSystem Spec

  8. #8


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Hmm..not many. Sometimes when restart may not notice says restart and update why thought could be that. Basically this started happening right after install of Windows 8, which made me feel still either setting up stuff or updating as are many more updates you need still.

    Still the same now ? Have not decided to go with Windows 8.1 update ? Have installed other software ? Updated system drivers ? This a custom build or retail brand ? What is model and make ?
      My System SpecsSystem Spec

  9. #9


    Posts : 5
    windows 8.1 pro with media center

    Slow restart Problem.


    If you have recently updated Geforce Experience to latest version this could be the problem. I had the same problem, and following the instructions on their forum, it fixed this problem.

    https://forums.geforce.com/default/topic/856373/geforce-experience/geforce-experience-update-2-5-11-45-feedback-thread

      My System SpecsSystem Spec

  10. #10


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Quote Originally Posted by thomassteele View Post
    If you have recently updated Geforce Experience to latest version this could be the problem. I had the same problem, and following the instructions on their forum, it fixed this problem.

    https://forums.geforce.com/default/topic/856373/geforce-experience/geforce-experience-update-2-5-11-45-feedback-thread

    Look at thread starters specs ? Graphics Card SAPPHIRE HD 7950 3GB GDDR5 OC with Boost VAPOR-X
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Restart taking abnormally long time
Related Threads
Hi , I've just installed a fresh copy of Windows 8.1 and it takes a lot of time to restart/shutdown (about 5-6 min ). Even boot times are not as fast as they should be on a new install .. (boot takes about a minute ) Can anyone help me to find out what is it that is causing the slow...
Hello everyone. i have a strange problem when i restart my computer i takes too much time for windows to finish loading. but then if i turn off my computer and immediatly turn it on again it start very quickly. how should i fix it?:eek:
Hi! Yesterday I tried to go to my BIOS in my ACER v5-452G Windows 8.1 laptop via UEFI Settings. Then afterwards, my laptop takes 5 minutes in shutting down (the power indicator of LED though the screen clears in a minute). Same with Restart and Sleep. However, when I try to restart via settings and...
Laptop taking a very long time to do updates in Windows Updates & Activation
My laptop started installing updates when I powered down for four hours I have had this message on the screen - keep your PC plugged in until this is done. Installing update 17 of 24..... How long do I leave this or can I power off and try and restart?
Hi I recently purchased alienware m18x r2 with following specs I7 3630m Gtx 680m sli 12gb ram 750gb wd 120 (windows installed) & 256gb sdd
So, I have been running 8.1 pro for some time now. During the last 2 or 3 weeks, I started having a login issue. It loads bios loads windows fine. I get to the login screen, and it seems to take forever to recognize internet connection. Gives me the little "!" over the internet. I put in...
Check Disk taking a long time in Performance & Maintenance
Hi I tried to run Check Disk in W8 but it did not complete saying it could not complete the scan, so I tried to run Chksdk from the CMD prompt, I got a message that could run Chkdsk and repair errors on the next boot, I select Y and the scan started on the next re-boot. It went okay until...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook