Windows 8 and 8.1 Forums


Some but not all system sounds gone awol!

  1. #1


    Exeter, UK
    Posts : 30
    Windows 8.1 Pro x64

    Some but not all system sounds gone awol!


    I've been doing fine with Win8.1 x64, until a few days ago. At that time there were two changes, one of which I assume to be the culprit. (1) a succession of Windows updates, and (2) my installation of HitmanPro Alert (HMPA) in place of Malwarebytes Anti-Exploit.

    Then it crept up on me that I wasn't getting the system beep when I clicked on a program window when I had a dialog box open from that program. The program window title bar would flash, but no sound. Then I realized that I was without the very useful Toggle Keys beeps. Subsequently I found that also the Critical Stop sound was missing in this situation. Not all system sounds were missing - for example, the device connected / disconnected sounds.

    This is NOT a matter of sounds having been turned off, at least in the standard manner. When I open the Sounds applet I find all my system sounds are still correctly configured, and all that I test there do play. Also, opening the "Making the keyboard easier to use" section in the Accessibility Centre shows Toggle Keys still enabled - and turning that feature off, applying the change, and then turning it back on and applying the change doesn't make any difference.

    It is thus clear that something is blocking those particular sounds or disabling them in a non-standard manner.

    I tried uninstalling HitmanPro Alert, and sometimes then got the sounds back after a full shutdown of the computer (but not just a reboot), but currently have now had two computer sessions (full power off in between) without HitmanPro Alert installed, and the sounds have not come back. So, my jury is very much out as to whether HitmanPro Alert is the culprit, though I still have a gut feeling that it is in some way involved, through having changed something on my system that has caused the problem.

    I've tried Internet searches for other reports of such an issue, but the search listings are full of stuff about how to turn the sounds on or off (i.e., in the standard way), with no reference to the sort of issue that I have here - so it's too much of a search for a needle in a haystack.

    Has anyone else experience of this particular issue and finding a means for resolving it?

      My System SpecsSystem Spec

  2. #2


    Posts : 2,130
    Windows 8.0 x64


    If updates are involved the quick fix is to run the restore point just before the updates. If that is not possible you can try uninstalling the updates one by one.

    Windows Update - Uninstall an Update - Windows 7 Help Forums
      My System SpecsSystem Spec

  3. #3


    Exeter, UK
    Posts : 30
    Windows 8.1 Pro x64


    Ah yes, thank you, I am aware of that. However, that would all be a time-consuming performance - and I'm mindful that it won't be at all long now before my Win8.1 gets upgraded to 10, so it's probably not worth all that hassle in the meantime. Actually, if more or less nobody else has been experiencing the same issue since the recent spate of Win8.1 updates, then that would make it more likely - though of course not proven - that my installation of HitmanPro Alert was the culprit, rather than any Windows update.
      My System SpecsSystem Spec

  4. #4


    Posts : 2,130
    Windows 8.0 x64


    For future reference a restore point shortcut makes it more likely one will be made before program installs

    System Restore Point Shortcut - Windows 7 Help Forums

    Unfortunately System Restore does not work on my Laptop. I have to make incremental image backups as substitute.
    You could take a shot with CCleaner Registry Cleaner. It is one of the safer cleaners and can make a .reg file to put the registry back as it was in case the cleaning munges it. But without any type of backup I don't know what other options there are unless there is a specific forum for that program on the publisher's web site.
      My System SpecsSystem Spec

Some but not all system sounds gone awol!
Related Threads
hi i have win 8.1 / asus n56jr when i want to play anything ( video or mp4 , mp3 ) from any player k-lite , kmplayer , or wmp , or firefox sound is not playing and disabled what should i do ? when i checking real teck and system sound i can play test
This is a little Acer Revo with Win8.1. For some reason I no longer hear system sounds. I have tested playing random wave files which produce sound. But when I test the system sounds I get nothing. I could have somehow caused this some time ago. I really hate the default Win8 sound scheme. I...
Just set up my new Dell 660 desktop and noticed that with Windows Default sounds that the "navigation compete" sound effect and some others don't seem to be working. That one sound I mention is the familiar sound you get when using IE and clicking the mouse to navigate around the web pages but...
Hi everyone, My USB headphones worked perfectly up until last week. The headphones still play the Windows 8 system sounds, but when I try to use them with Youtube or VLC, they don't play any sound. The strange thing is when I go to Playback devices, the headphones are connected and installed as...
My system sounds work fine: if I navigate to the folder c:\windows\media and double-click on a particular sound it plays correctly. However, if I go to Control Panel\Sound and select the "Sounds" tab none of the system sounds responds when I click on the green "Test" button. Can anyone suggest how...
Sounds in General Support
Does Windows 8 have a waking from sleep or shutdown chimes or sounds? When it shuts down or wakes from sleep I get no sound. When I connect removable drives or play videos I get sound.
Solved Suddenly no more sounds in Sound & Audio
I dont know what happened but all of a sudden i cant hear any sound. Everything worked perfectly up untill now. It still acts like its playing sounds from what i can tell from the sound manager. However im not getting anything , not even on my headphones.I've tried looking up on forums but couldnt...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook