Windows 8 and 8.1 Forums

Access denied

  1. #1

    Access denied


    I have a folder in my data partition (not c drive) that I cannot delete. It tells me I need administrator rights but when I say continue it tells me access denied. How can I delete such a file?

      My System SpecsSystem Spec

  2. #2


    What's your antivirus? Is it Vipre?
      My System SpecsSystem Spec

  3. #3


    Trnava
    Posts : 683
    Win 8.1.1 Pro x64
      My System SpecsSystem Spec

  4. #4


    It is probably a system file or folder. What is the name and why are you trying to delete it?
      My System SpecsSystem Spec

  5. #5


    No, it's not a system file . it's part of an old Firefox profile I deleted through the profile manager but the extension folder remains.
    Will go to the link above.
    Thanks.
      My System SpecsSystem Spec

  6. #6


    My AV is Avast free
      My System SpecsSystem Spec

  7. #7


    Solution:
    It was AV Avast that was locking the folder. I used process Explorer to unlock the handle and then I could delete it.
      My System SpecsSystem Spec

  8. #8


    Check if you have HIPS on (Host Intrusion Protection Service)

    If you do, that's you problem.
      My System SpecsSystem Spec

  9. #9


    No. It was Avast AV that was locking them. I have now deleted it.
      My System SpecsSystem Spec

  10. #10


    Yeah HIPS is a part of most anti-virus software...
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Access denied
Related Threads
Solved Access denied in General Support
HELLO FRIENDS, I just installed win 8. I have two partitions for my hard drive, C and D, of which I can't access to D Drive. It shows " access denied". When I go to the disk management D Drive shows healthy. I've put a screen shot for reference. Please help. ...
Since installing Windows 8, I have been having sporadic problems with access denied. Examples follow: PIMEX is a Personal Information Manager that I have been using through several generations of Windows. When I first converted to Windows 8, this program worked with no problems. Now, however,...
Access Denied - No Read Access in General Support
---
Access Denied in General Support
Hi everyone! Before I begin, let me state that I did do a search but nothing returned (possibly because my internet is rubbish, lol). I'm having a problem with my Windows 8 installation; I have a file called "saves.txt" located on my C (so C:\saves.txt). I have been editing this file all...
Access Denied in Installation & Setup
Hello I am trying to upgrade from Windows 7 Pro to Windows 8. I have bought the program and I am using the Windows 8 Upgrade Assistant to load the program. However, once it downloads and get to 100% all I get is Access Denied and then download fail. I have looked on the net for an...
Solved Access Denied in General Support
I am getting access denied when attempting to get into a folder. Just recently installed Windows8. I had the same issue with win7, but I managed to resolve it. What do I need to do to get around this? I don't remember ever having had a problem with simply getting into one of my own folders.
Solved Access denied in General Support
heres an odd one, i have an external with music and movies on it, from the library i can access the music folder and play any file i want and in the movies folder i am denied access ,i have to take ownership apparently but im not sure about that as i didnt for the music folder 1921
Eight Forums Android App Eight Forums IOS App Follow us on Facebook