Windows 8 and 8.1 Forums

Windows 8.1 error 0xc000000f on boot - tried everything.

  1. #31

    Posts : 21
    Genuine Windows 8.1

    Hi again,

    Sorry for the unplanned delay. Computer caused much more problem than I expected. When I got it running I had to rush in order to complete something for my clients.

    I'll share the photos that I took while executing step-by-step instructions that you listed in this thread. It might be helpful to other users in here. Hope they are in the right order, unfortunately I don't have time to check that now.
    Photos of the most important steps from hydranix user :

    Et voila...

    Btw. 2 cents from me...

    #1. Your OS might be automatically checking and attempting to repair your system partition each time you boot up. To turn that off do the following :

    -Boot up to your OS.
    -Run Command Prompt as administrator.
    -You should be in the following directory C:\Windows\system32>
    -Type the following:
    fsutil dirty query c:
    (assuming that C: is the label of your system partition)
    System can prompt you that either the volume is not dirty or the volume is dirty (Didn't have time to check what that means. Will update this thread if I'll have chance)
    Continue typing :
    chkntfs /x c:

    #2. if it happens dear user that you can't access safe mode in your Windows 8.1. then try to execute the following commands in your command prompt (if you can't boot up to your OS, execute them in command prompt built in repair tools in windows 8.1. installer DVD)
    Commands to unlock safe mode:

    So, the pc seems to work not that bad now. It boots up quite fast like before. Same for shutdown time. Depending on amount of programs previously turned off before shutting down.

    When it comes to the previous problem with RAM there was something crazy going on. Let's name two sticks of ram 'stick A' and 'Stick B' and ports 'Port 1' and 'Port 2'. I continued to clean things inside from dust as well as used salicylic alcohol on the golden connectors of the sticks as I thought that the whole unit doesn't work because of the dirt that collected on these pins.

    In the beginning 'Stick A' didn't cause problems no matter if I placed it in Port 1 or Port 2. 'Stick B' was causing problems if added to an empty port along with 'Stick A' or installed alone in either Port 1 or Port 2. I bought a compressed air spray and used it on both ports as well as both sticks of RAM. Upon that first attempt, 'Stick A' stopped to work properly and caused identical problems like 'Stick B' previously. Surprisingly 'Stick B' started to work as if nothing ever was wrong (so the whole situation got inversed). If I remember well after that I cleared CMOS manually as I didn't have any jumper available to me (I used the metal end of a flat screw-driver to temporarily connect the two pins on mobo). Didn't help, computer still was behaving like before (beeps for 18 seconds as if no RAM would be installed or booting up for 2 seconds and turning off in a constant loop). Upon that I pulled out the battery, waited 30 seconds and re-plugged it back. Still without any positive effects. Then happened something I cannot understand up until this moment...

    I relocated the now working 'Stick B' from port 2 to port 1 and added the now not working 'Stick A' to port 2. The whole unit booted up without any beeps and didn't cause any problems. I restarted the whole unit few times, still no problems. So in big shortcut I'm happy it works but hell I have no idea what caused these problems before.

    Now... when I booted to my OS I noticed that some things don't work like before.

    What doesn't work :

    1. Some metro apps like weather, news, mail app.
    EDIT: It seems that even though I'm opening the Windowsapps folder as an administrator, I don't have direct access to it. Why I care ? Because I'm trying to repair the apps not working problem. I love such challenges, OS completely shitted, and you a one man army trying to kill all the problems.
    2. Occasionally some programs like to crash (Cakewalk Sonar X2)

    What works now and did not before :

    1. Explorer.exe doesn't crash randomly like before. Everything is stable.
    Last edited by Daniel1992; 15 Jul 2015 at 18:53.

      My System SpecsSystem Spec

  2. #32

    Is the ram bad?
      My System SpecsSystem Spec

  3. #33

    Posts : 21
    Genuine Windows 8.1

    Quote Originally Posted by MCPlayer18 View Post
    Is the ram bad?
    Sorry, was still editing the previous post. Answering your question: No, it works fine now. I used salycylic alcohol + compressed air in spray can.

      My System SpecsSystem Spec

Page 4 of 4 FirstFirst ... 234
Windows 8.1 error 0xc000000f on boot - tried everything.
Related Threads
Recently I could not get my MSI laptop GS70 20D 295US to Boot to Windows after a failed Driver installation Tried F3 for Recovey and got the error 0xc000000f Windows/System32/winload.efi missing or damaged I then created the Windows 8.1 recovery USB and could boot and install Windows 8.1...
I recently got a 290x. When I installed it, my motherboard gave me an error code which I figured out need a bios update to fix. After flashing my bios, the graphics card worked! However, I now get an blue error screen reading: If I follow “Press F8 for Startup Settings” at the bottom of that...
So my laptop Toshiba satellite c660 1np could not boot up, so I read on the internet that enabling fast boot would work. I did that and it worked. I wanted to refresh my laptop so I wanted to install windows 7 again. After formatting my drive and trying to install windows, the error: windows...
I’m pretty much stuck at this point. So, backstory: Windows was installed on one of the SSDs currently in my tower. I bought a new SSD to install Windows (8.1 64 bit) on. Windows installation went fine, booted up, and formatted the old SSD from within Windows (this seems to have been a mistake,...
BSOD error code 0xc000000f in BSOD Crashes and Debugging
Ok everyone i am new to alot of this windows stuff.. about my problem: i turned off my computer last night woke up this morning and a blue screen popped up saying "Recovery Your PC needs to be repaired A required device isnt connected or cant be accessed Error code:0xc000000f you"ll need to...
Solved Windows 8 boot error 0xc000000f in Installation & Setup
My PC was running a Windows 8/Linux Mint dual boot. I deleted the Linux Mint partition, which apparently angered my Windows boot loader. Now when I try booting Windows, it gives me the error "The boot configuration data for your PC is missing or contains errors. File: \EFI\Microsoft\Boot\BCD ...
System has been running without problems for about 3 months. Suddenly got this error. Booting from the DVD and trying to repair, fails. Browsing folder/file structure shows all folders, but hardly ANY files. Files are missing! Have a partition backup on another internal drive. Also shows...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook