Windows 8 and 8.1 Forums


I am stuck on "attempting repairs" and can't figure out

  1. #1


    Posts : 1
    I don't know what an OS is

    I am stuck on "attempting repairs" and can't figure out


    My msi pc is stuck on "attempting repairs". I have searched on how to fix it, but nothing seems to work. By that, I mean that I can't open up anything. I have tried pressing f8, but that doesn't work. I have tried pressing everything. What button do I need to press to open up any options so I can boot/whatever I need to do to end the automatic repair loop? I am using Windows 8.1

      My System SpecsSystem Spec

  2. #2
      My System SpecsSystem Spec

  3. #3


    Maybe You will have to get the laptop to boot into the BIOS and set the BIOS to boot from the installation disk .
      My System SpecsSystem Spec

  4. #4


    Fill out your System Specs, that will help us be able to help you.

    See here: How to See Your System Specs with "System Info"
      My System SpecsSystem Spec

I am stuck on "attempting repairs" and can't figure out
Related Threads
Hello, first of all I'm not that computer savy, so please keep this in mind! I can google my way around most problems, learning as I go, but this one is giving me trouble. Also, English isn't my first language so I might use imprecise terms, sorry in advance about that. I bought this new laptop...
My firewall displays the security alert as shown in the title of this thread. It refers to the process C:\Windows\explorer.exe . Why would Windows Explorer need to access the internet? Is it safe to set the firewall to allow explorer.exe access the internet? Thanks
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Solved W8 Stuck at Attempting repairs in General Support
Hello, first time at the forums. I am running windows 8.1, while watching a Youtube video i got a bluescreen, i cant remember any error code or such but i remember it was stuck at 100% forever so i decided to manualy shut down my PC. After i started it back up again it entered "Attempting...
I have a Toshiba laptop, it's less then a year old and came with Windows 8 pre-installed, so i don't have a disc. Last night i was watching a movie on it when it froze up, i had no choice but to force reboot as it was unresponsive but when it rebooted it when straight to diagnosing and attempting...
I have 2 accounts on this PC, one is a MS account, the other is the built-in Administrator account, which I renamed and assigned a complex password to make it difficult for anyone to get into. However, I recently disabled the Admin account with the "net user administrator /active:no" command, and...
It's been there for literally over a day. At first it appeared to be using the hard drive now it's just sitting there being pretty. Trying to go from CP to RP btw. Wow literally 3 minutes after I posted this it just decided O LOL I SAW YOU POST SO IM GONNA WORK NOW. and it worked...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook