Windows 8 and 8.1 Forums


Alt+shift does'nt work

  1. #1


    Posts : 7
    Windows 8

    Alt+shift does'nt work


    I do remember the problem of course, but I'm not sure that I remember what was exactly the situation when it happend but I think that was it (it didn't occured so long ago so the problem is not outdated):

    I was playing Dota 2 one day when suddenly when I typed the keyboard changed the language by itself. It was set to English and suddenly when I typed it was in Hebrew.
    I think I restarted the computer after a few times this happend to me or I just turned it off and later back on and when I got into the lock screen of windows 8 and I used the shift+alt keys (that was the default. I *always* used those keys to toggle the language) it didn't work. I switched it with the mouse and got in but even after I entered to the computer those keys didn't switch the language (those keys work for other actions I checked). I went to the settings and set the language switch howkeys to ctrl+shift and it works pretty okay (there's a small problem with that. I'll ask about it in another thread) but if I set shift+alt it still won't work.

    *(long story short if you don't read the whole paragraph) Why isn't the shift+alt switch language although they work seperatly, they are set as the language change hotkeys and other language changing hotkeys are working when they set?*

    Thanks for whoever can solve it!

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Most likely from using that sequence, you caused Accessibility settings to change.
      My System SpecsSystem Spec

  3. #3


    Posts : 7
    Windows 8


    What do you mean? Can the language toggle hotkey/s be changed by pressing an other hotkey/s? It doesn't make any sense. Why didn't it change back then when I pressed alt+shift again?
      My System SpecsSystem Spec

Alt+shift does'nt work
Related Threads
Read more at: Microsoft's Windows 9: Much ado about little, given cloud shift | ZDNet
Ctrl+shift+F3 issue in General Support
Hi all, Glad to be part of this forum. Did I messed it up? So I got a brand new HP laptop and at OOTB screen I pressed ctrl shift F3 and now I get an error and W is not loading and still looping? How do I fix this please, what can I do to get back to OOTB screen? Please help, Thanks
please help me
This is my first time posting this but im trying to find a solution to this problem, EVERY key except for the c can be capitalized using the shift key, when i press the shift and the c i get ..nothing..but if i use caps lock and c i get C ...i tried using ctrl and c and that works perfectly...
Solved Shift+2 in General Support
Hello again. My keyboard language is not in english and there is one very uncomfortable thing - to get an @ sign i have to press Ctrl + Alt + 2. Is there a way to change just one combination, the @ sign - to get it same way as english keyboard?
Control-shift-zero usable w/in apps. The following was true under Windows 7: An input method editor (IME) keyboard shortcut lets you switch the input language. By design, the CTRL+SHIFT+0 key assignment is standard for all users. However, some applications might use this keyboard shortcut...
Its very odd it was working fine then one day it only works with shift/alt/crtl WHT is up with that? My KB is saitech eclipse 3.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook