Windows 8 and 8.1 Forums


Unknown things running am I infected?

  1. #1


    Dallas, TX
    Posts : 17
    Windows 8.1 Professional

    Unknown things running am I infected?


    Click image for larger version

    I was wondering what the services are the ones that are highlighted in yellow? There's no way to for me to tell maybe someone here could help. And man svhost.exe is a hog now what gives. The highlight below the "System Process's" was meant to highlight the 2 explorer.exe. Is that normal 2 of them running ....this is from a fresh restart by the way. Thanks in advance.

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Those are not services. You are using the wrong tool. You need to use Process Explorer if you want to see the processes and sub-processes. All you are showing is what is using what port, to get where it wants to go.
      My System SpecsSystem Spec

  3. #3


    Dallas, TX
    Posts : 17
    Windows 8.1 Professional


    my bad thank you....but is that normal for a tcpport view? those system things how would i find them using process explorer?>
      My System SpecsSystem Spec

  4. #4


    Dallas, TX
    Posts : 17
    Windows 8.1 Professional


    Click image for larger version
    is that normal all those 0.0.0.0. stuff
      My System SpecsSystem Spec

  5. #5


    Totally unreadable, sorry.
      My System SpecsSystem Spec

  6. #6


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Why do you keep posting those items that are using TCP & UDP ports. They mean nothing to us. We need a readout from Process Explorer. The only way you will know if the infection is gone, is to follow this guide. READ & RUN ME FIRST Malware Removal Guide (incl. spyware, virus, trojan, hijacker) - MajorGeeks Support Forums
      My System SpecsSystem Spec

Unknown things running am I infected?
Related Threads
Hi all, I've recently noticed that when running many Windows programs with Administrator privileges that the UAC window that pops up displays the publisher as Unknown. I can confirm from another PC that in the case of Command Prompt the publisher should display as Microsoft Corporation. ...
I turned on computer today and I saw that I have two mouses on screen. My main mouse is movable and I can work normally with it, but second one is stuck on top left corner and it's copying my main mouse icon (hand, arrow, typing icon). And then I don't know why but I have looked into System...
Solved PC infected with XTreme Rat in System Security
Hi, I recently installed AVG on the family computer and ran a virus scan, which came up with a few problems. The biggest one was that the computer was infected with the XTreme RAT trojan. This has been removed, but looking at the capabilities a RAT gives I would like to see what damage has...
Not sure if infected or not in System Security
Hey fellas, I have this thing im worried about. While browsing the internet a new tab opened up on its own and a website loaded, a page with a Microsoft security essentials saying I have potential viruses on my computer. From what im reading MSE is not installed on windows 8 and windows defender is...
Hi all, yesterday i was performing some routing maintenance on my pc, and i noticed there was an evernt log showing an error of an application that was stored in the path. (Please note i didnt mistype VLC). C:\Users\{myuser}\Appdata\roaming\LVC\lvc.exe It was always giving me an error code...
I installed W8CP on an old notebook and gave it to my 13 year old daughter.. She loves it! One thing: we noticed www.wizard101.com works fine in the normal IE on the desktop, but does NOT work with the metro IE.. Not sure why.. Is there any way to get wizard101 working and pinnable? ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook