Windows 8 and 8.1 Forums


User32.dll not found? Can't even reinstall windows 8 help!

  1. #1


    Posts : 1
    Dowdiness 8.1

    User32.dll not found? Can't even reinstall windows 8 help!


    Hey guys my computer is really messed up. I got a user32.dll not found error and now I can't even get to the desktop.

    When I boot it from my hard drive it loads up a black screen saying operating system not found.

    SO I tried to boot via USB but I get stuck at the installation setup because I cannot find any drivers..

    Someone said something about Sata but I don't know what they are talking about..

    I am running a custom built computer so i don't know which one to get ect....

    Been trying for days to fix.. please help someone give me good steps on how to fix I am not the best with computers but i do know a few things about em
    Thanks you so much in advance

    Edit: I also have access to a windows 8.1 PC from my brother if that helps

      My System SpecsSystem Spec

  2. #2


    Posts : 32
    Windows 8.1


    I would strongly recommend a windows 8 Disk and start installing from there like that.
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by RavenV2 View Post
    I would strongly recommend a windows 8 Disk and start installing from there like that.
    What the heck does that mean?

    whyami ... how did you create the flash drive to boot from? Follow directions here (Option One):
    Windows 8 and Windows 8.1 ISO - Download or Create

    Is you motherboard UEFI? If so create a UEFI/GPT flash drive to install from using Rufus.
      My System SpecsSystem Spec

User32.dll not found? Can't even reinstall windows 8 help!
Related Threads
Solved windows oem reinstall in Installation & Setup
I have new computer I built myself. The mobo failed due to ESD supplied by me. Now I have several new hardware items and an upgraded mobo almost ready to install. I upgraded the mobo from a Asrock 970 to Asrock 990 because the CPU is 8 core Radeon 8320. Now my question is, after spending...
Scannow reported Windows Resource Protection found found corrupt files unable to fix some of them' OS= Windows 8.1 Update 1 x64bit. I have the CBS.log and dism.log When I ran the DISM.exe command to RestoreHealth it reported an error that it could not download source files. sfcdetails: ...
Won't Let me Reinstall Windows in Installation & Setup
My computer is pretty slow and I'm looking to do a clean install and start from scratch. I'm currently running Win 8.1 I bought windows 8 a few months ago and my product key is not working anymore (says its invalid). Also when I click the reinstall windows option, it gives me an error message "some...
Help with windows 8 reinstall in Installation & Setup
I got windows 8 online and I went to try and use the re install feature but its prompting me with this "Some files are missing. Your Windows installation or recovery media will provide these files" But since i got it online I don't have the CD but I do have the product key
i've decided to go ahead and reinstall w8pro given my extensive messing around with it has finally caused some quirky, unexpected results - it's a relatively new installation, so it shouldn't be too much of a hassle, didn't get a chance to install a lot of third party programs and such. the thing...
windows.exe not found in General Support
Hi Thanks for your help. Unfortunately I downloaded and installed empty loop and now, union reboot the PC is dead!! Box comes up saying windows.exe not found! Cannot do anything! No desktop or anything!!! PLEASE CAN YOU HELP!!!! Dave
Hey all! I tried to remove watermark and then .batch file removed build 8250 shell32.dll.MUI and added older build file, so please can anybody send me the original shell32.dll.MUI file? Thanks! I cant remove watermark, I just got away "Evaluation copy. Build 8250" editing user32.dll.MUI...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook