Windows 8 and 8.1 Forums

Cannot Delete com1.{d3e34b21-9d75-101a-8c3d-00aa001a1652}

  1. #1

    Posts : 5
    Windows 8.1

    Cannot Delete com1.{d3e34b21-9d75-101a-8c3d-00aa001a1652}

    There is this folder in my pc E:\New folder\com1.{d3e34b21-9d75-101a-8c3d-00aa001a1652}.
    I am unable to delete com1.{d3e34b21-9d75-101a-8c3d-00aa001a1652}
    I don't know how I got it in the first place.
    So far I've tried:
    Taking ownership: Failed
    Tried cmd:takeown /f :Failed
    Tried cmd:icacls :Failed
    I can't even rename the file. Can't send it to recycle bin. I just cannot do anything with the file.
    Has anybody faced such trouble? Can anyone help?

      My System SpecsSystem Spec

  2. #2

    Posts : 683
    Win 8.1.1 Pro x64

    Have you tried erasers like Wise Force Deleter or Unlocker .
      My System SpecsSystem Spec

  3. #3

    Posts : 148
    Windows 8.1 Update 1

    In such cases I always recommend the following: Boot a Linux live system, mount the corresponding hard disk and delete it from there. Has worked in almost 100 % of the cases I've encountered so far.
      My System SpecsSystem Spec

  4. #4

    Posts : 5
    Windows 8.1

    Quote Originally Posted by TairikuOkami View Post
    Have you tried erasers like Wise Force Deleter or Unlocker .
    Wise Force Deleter and Unlockr didn't work.
      My System SpecsSystem Spec

Cannot Delete com1.{d3e34b21-9d75-101a-8c3d-00aa001a1652}
Related Threads
ok, I've got this thing called "challengers from the sidelines", and it says it is a PDF file, the size ie size was 3.28 MB, and the last date it modified was 2-3-2013. this thing will not delete, in fact if you if you try to delete it, a message pops up saying it can't be deleted because it's...
Delete TBHostsupport in Browsers & Mail
How can I delete TBHostsupport which shows up in a box when I open Google using Windows 8. The box has an option to answer NO which I click on and the box goes away leaving the Google home page which is what I want.
Solved Delete One Note in General Support
When I try to print a word document (w8.1 and word 2013), the printer that is the default one is that "one note". How can I get rid of one note, I never will use it! Can anyone help? Jim Moss
I have this problem all the time. I try to delete a file that is not open and get the message in this screen capture. Usually (but not always) I can reboot and delete. What causes this and how can I prevent it?
I just thought you could use a good laugh Subject: Massage After nearly 50 years of marriage, a couple was lying in bed one evening, when the wife felt her husband begin to massage her in ways he hadn't in quite some time. It almost tickled as his fingers started at her neck, and then began...
Can't delete a folder in General Support
I have a folder called C:\8e2766e5fa559c32dee2f00483e114 that contains a file called MPSigStub.exe. I can't delete it even though I've look at the 'take ownership' tutorials. Keep on getting '....require permission from IAIN-PC\Iain to make changes' error. I am Iain! Any ideas?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook