Windows 8 and 8.1 Forums

Index problem on win8.1 64

  1. #1

    Posts : 1
    Win8 64

    Index problem on win8.1 64

    Lost my Indexing. Have tried to rebuild the directory, No luck. Any Ideas, please?

      My System SpecsSystem Spec

  2. #2

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    What is the exact error message that you are getting? Have you tried stopping the service, rebooted and see if it starts? It could be that one of the indexed folders is causing the issue.
      My System SpecsSystem Spec

Index problem on win8.1 64
Related Threads
Solved No more index.dat files? in Browsers & Mail
Has W8 abandoned index.dat files? I didn't find any on my HD. Kind of unusual since even if I deleted them, they were recreated in W7 and earlier. Is the tracking job done some other way? Anyone hear anything? For those who don't know MS used to/still does store info about places on the...
Solved Win8 app problem in Software and Apps
Hello! I am currently having a big problem installing apps on my laptop running window 8.1. I select install the app I want. The store downloads it and "installs" it. The files are hidden in the program files however in the start menu the app icon is just a box. When i click on it, it says that...
hi, i have installed vlc 32 bit in win 8 (64 bit) in my laptop. When i run the movies, vlc gives some pause and it continues. i reinstalled the vlc but its repeating. i dont know y its happening.
Index files on NAS in Network & Sharing
Hi there, Wondering if anyone can help with this issue... I've got a Synology NAS which has pretty much everything stored on it, I use it for work, and it also has all of my music and video stored on it to share around the house. When I was running Windows 7, I had the drive indexed so...
Problem with WMP on Win8 Pro x64 in Software and Apps
Hello! For me, remained a problem with WMP (occurs after upgrade or a clean install (refresh)) ... When I play any file mp3 mp4 whatever .. program hangs. As it was the mp3 is keeps playing, and even displays the cover. However, I can not close the combinations by clicking the cross, alt...
Hello, So I installed Windows 8 Pro 32-Bit as a virtual machine on VMware Workstation 9, so I can try the new OS before deciding if I want to upgrade my Windows 7 laptop to it. I played around with it for several days, until one day (well actually, it was just today) the OS failed to start up....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook