Windows 8 and 8.1 Forums

After restart stuck on 'Hi we're setting things up" msg

  1. #11

    Posts : 2,214
    Windows 10 Pro 64bit

    Quote Originally Posted by elena123 View Post
    Second recovery attempt didnt help. I am getting same thing - after restart the "hi" message again and empty profile.
    Now no desktop unavailable error. But error of being unable to connect to Windows Services is there still.
    Ran disk C check and found quite a few errors. Will be copying all my files into external drive overnight to prep for full OS reinstall.
    I read the articles - tried some info suggested. No luck.
    Was able to get to various places by pressing windows logo on keyboard and X at the same time.
    Was able to open elevated cmd prompt. Right now running sfc/scannow .

    I have a month old restore I havent yet done, will try after running the commands.
    Let me know first what happens with system file checker and DISM. Saying can access system restore to go back to an earlier date, as this may help unless it is something more. You mean ran chkdsk and found errors on the hard disk ? If so, what commands chkdsk c: /f /r ?

    What files talking about copying, things need to backup ? Chances last resorts be reset or refresh, as only thing can do without a OS disk.

      My System SpecsSystem Spec

  2. #12

    Posts : 111
    Windows 8.1 Pro with Media Center

    I had a Windows 7 computer that did something similar to this, as every time I would log in, it would say "Could not start "User Profile Service" and the User Profile Service sometimes gets corrupt by either a virus, or could be sometime hardware related.

    I tried doing a chkdsk to fix the hard drive and the file system, but the attempts would always fail, as it said "Couldn't Lock Current drive, Windows Resuming" or something of that sort. This happened during a reboot, as it would prompt me to reboot to run the test.

    Ultimately found out that my Hard disk was failing. I found this out as I booted into a DOS environment "Non-UEFI" and did a hard disk scan, and the mechanics stress test failed after 3 minutes, and bad sectors were found about 7 GB into reading the disk sectors.

    I bought a new hard drive, and reinstalled Windows, Problem was gone.

    That was my issue, but may not be the same issue you are having.

    You can try to reset or refresh the PC as well, to try to remedy the problem, but if a refresh or reset fails, then I would look for either a new hard drive, or if that is a brand new pc, send it in for service.
      My System SpecsSystem Spec

  3. #13

    Posts : 6
    windows 8.1

    I didnt realise that I forgot to update the thread with results. My apologies for delay.
    Ran sfc/scannow and ran Dism /Online /Cleanup-Image /RestoreHealth. I think restore health fixed the issue. Have not had the issue repeat after that.
    Let me also mention that prior to that I did windows restore to an earlier save point about a month ago and disabled automatic install of updates.
    Then ran both commands. The issue has not returned yet.

    Thank you both for assistance and advice! I had a thought that my hard drive might be failing as well...
    Did chkdsk and it fixed some errors in C. The laptop is barely 2 years old, and so far I had great experience
    and reliability with Lenovo brand. So hoping this is just a hiccup...

    But I also went to the store and grabbed a 2TB external drive which I am backing up to, just in case .
    I have lots of photography on my laptop, graphics work, plugin config changes logs from server I administer -
    these are the most important files I absolutely cannot lose.
      My System SpecsSystem Spec

  4. #14

    Posts : 2,214
    Windows 10 Pro 64bit

    Glad it is working now, no issues. Little confused said ran SFC and DISM and that felt it fixed the issue, but ran it prior to that meaning before and it worked and from also disabling install automatic updates? If worked before, from restore point, did not remember this mentioned ?

    Not a good idea to disable automatic updates as these will be the important one it does it for, any reasons why did this ?
    Leaving this way have to check windows update least once a week see if there is any.

    Anyways, if working wait a bit longer, make another manual restore point leave that for longer period of time till you know for sure, then clear all restore points and make just one, saving disk space.

    Should always back up important files and also do yourself a favor if all is well, make a USB Recovery drive now, in control panel under Recovery, with flash drive. YW
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
After restart stuck on 'Hi we're setting things up" msg
Related Threads
Hi I have an Asus laptop running 8.1 my laptops screen has been working perfectly fine as far as i know. a few weeks ago the laptop itself fell and the hinge-part that connects the physical screen to the physical keyboard came undone, together with the wifi antennae. i got all of that fixed. i...
Hi, I have recently had my laptop restored to factory defaults from Sony after the hardrive failed but now when I try to update to Windows 8.1 as soon as I log in it is stuck on a black screen with a pop up box in the top left corner saying Setting up personilzed settings ...
My HP computer is stalled on a screen stating " setting up a few more thing 79%" after i completed a system refresh on my laptop that is running windows 8.1. A box pops up and says " windows could not complete the installation. To install windows on this computer, restart the installation." I...
Hi Everyone, Happy New Year. I have build my Windows 8.1 machine recently. And I have installed multiple applications such as Adobe Acrobat Readers, and MS Office on it. I have a strange problem happening when I restarted my PC this morning. All application that I installed have completely...
I've tried everything I know to do. Maybe you have some ideas. I have an HP p6720f that came with Windows 7 installed. I upgraded to 8 with no issues around December of last year. I downloaded 8.1 from the Windows app store without problem. I tried the first install without changing anything...
I am using a CyberPowerPc tower with an MSI motherboard It came with a factory issued Win 8 recovery disc. that was already pre installed on it To start off my painful story I woke up this morning turned on my computer & encountered a Autorepair loop I believe The error was ...
Stuck at restart screen in General Support
When my computer restarts, it seems to never end. I once waited 20 minutes for it to restart but it was still at the same screen. Now whenever it goes into restart, I just hold my power button until it shuts down. I don't think it's good for my laptop so I want to figure out a way to have a fast...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook