Windows 8 and 8.1 Forums

Cannot launch any executable

  1. #1

    Posts : 2
    Windows 8

    Cannot launch any executable

    EDIT: I did a refresh of Windows 8 and everything works as it should. It's not ideal, seeing as how I just reinstalled all of my applications, but at least I didn't lose any files.

    I was hoping to get some help with my Lenovo Windows 8 laptop.

    About a week ago, my computer was taking a long time to boot up. When I went to check on it, it looked like it was booting into Debian rather than Windows 8, so I shut it down and tried again. When I started up Windows, it was pretty broken. I'm assumed I must have corrupted some data by shutting Debian down while it was starting up. My desktop was a black screen with just the recycling bin. Various folders wouldn't open at all, claiming I didn't have access to them.

    I had unfortunately been using the old Windows backup tools, and several problems kept me from using my backup. My laptop has a "Recovery" drive (not sure if it's a partition of the main drive or a completely separate one) that I used to restore the laptop to its original state (through OneKey Recovery). I grabbed all of the files I needed from my backup image by mounting it as a virtual hard drive.

    I've spent the last week reinstalling programs onto my laptop. I had just about everything back and had just opted in to upgrade to Windows 10. However, when I turned on my laptop this morning, my desktop was back to a black screen, with the taskbar reset to its initial state with just IE and Windows Explorer. My startup programs seemed to be working for the most part, but were reset to their initial settings. Classic Shell, for example, asked me whether or not I wanted to replace the start menu when I pressed the Windows key.

    This time around, no data seems to be corrupted, but I'm facing an equally annoying problem: every executable file will not launch. I'm getting a "These files cannot be opened - Your internet security settings prevented one or more of these files from being opened" error. I did some research, but most of the solutions relied on using executable files. I cannot even open Internet Explorer, so those will not work.

    I was hoping to get some help fixing this problem. All I can guess is that I either have a virus that also infected the "Recovery" drive and thus reinfected my installation of Windows, or I got a new virus while reinstalling one of my programs. I'm usually fairly careful about avoiding viruses, and I have BitDefender Free Edition on my computer, so I feel as though I should have gotten some warning before this happened.
    Last edited by tonsils; 03 Jun 2015 at 17:45.

      My System SpecsSystem Spec

Cannot launch any executable
Related Threads
Launch list! in General Support
Is there a way to look up the launching dates / times of a particular program, inside or outside the MMC and in the case of say 'VLC player' the video /audio contents?
Hi, any help would be appreciated, Trying to install ENVI 5.0 which in the case of this installation uses a self extracting executable. When attempting to install the extraction scrolls to 100% then pops up a "7 Zip" error stating that, "The specified file cannot be found." Running as...
Solved Antimalware service executable in System Security
there is this one annoying service "Antimalware service executable" ; always running in the background ; always eating memory and disc. I use VMware these days for my work; I previously had 6gb ram (4+2); the 2gb ram blew up; leaving me with only 4 GB's of memory everytime I open the task...
Solved I Can't Launch My Apps in Software and Apps
I click on them but they won't launch. A blank grey screen appears after trying to launch them. Words near the bottom of tile say "Microsoft.WindowsLive.Mail", "Microsoft.WindowsLive.Calendar" and "Microsoft.WindowsLive.People".
Above error occurs when loading a second Excel spreadsheet or handling data. Am running Excel 2010 in Windows 8. Program was running smoothly several weeks ago. Am enclosing the system dump file. My environment is a Toshiba U205-S5057 with 4Gb Ram and 500Gb disk. Appreciate your assistance. ...
Some Startups won't launch in Software and Apps
I'm running Win 8 Pro 32-bit I want these three programs to load on Startup: Calendarscope Natural Reader PowerMenu I have tried putting Shortcuts to them in the Startup for "All Users," and just the "Current User," and both at the same time - and they still won't launch. I looked...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook