Windows 8 and 8.1 Forums

Access Denied error after importing photos from device

  1. #1

    Posts : 26
    Windows 8.1 Professional

    Access Denied error after importing photos from device

    Hello Everyone,

    I have the iPhone 6 plus. I am using windows 8.1. I am having a problem where after I import my photos-videos I get an access denied error (Image example below) when trying to erase the photos after import.

    To get the import started you have to plug in the phone via USB. Then in file explorer you right click the icon and select the importing option. Setup the options etc. and select import. Everything works great up until it starts to erase the files off the device and then I get that error displayed in the image below.

    Any fix for this? If not, anybody that can point me in the right direction is greatly appreciated.

    Click image for larger version

    Thank you!

      My System SpecsSystem Spec

  2. #2

    Try changing the location where you are saving the photos.

      My System SpecsSystem Spec

Access Denied error after importing photos from device
Related Threads
I have an 8 GB usb flash drive. I am trying to format it using command prompt and disk part, but when I'm trying to clean the partitions, I get this message:62024 I don't know how I can fix this. Can someone please help me? Thanks a lot! :)
I accidentally removed the file from an particular app and now when i try to restore it, it says "Destination Folder Access Denied" can anyone help??? I tried tweaking with permissions and user control but it still doesn't allow me to restore the file. The destination of a file is in Program...
Solved Activation Error 0XC0000022 (Access Denied) in Windows Updates & Activation
After some issues with security after a recovery last week I did a clean install of my Windows 8 Pro X64 system. I now get the Windows Activation Windows popping up periodically but when I try to activate I receive an error code 0XC0000022. (Pic attached). I tried the activate over the phone but...
Hi there - experienced Windows 7 user reluctantly upgrading to Windows 8.1. Two problems with uploading photos from a digital camera: 1) Windows 8.1 doesn't recognise my Panasonic Lumix as a camera. When I connect it via USB it shows up in File Explorer as a "Removable Drive". Hence there's no...
I can not connect to the Internet. Diagnostic Policy Service will not start to correct the problem and returns with the above error message. Attempting to start DHCP or a myriad of other services all return the same error message. I have tried elevated command prompt. Restoring the hidden...
Solved "access denied" error in General Support
hi, when i try to open a file in my computer it lets me open it and change it and whatever but when i save it it says access denied.. how do i fix that??
Since installing Windows 8, I have been having sporadic problems with access denied. Examples follow: PIMEX is a Personal Information Manager that I have been using through several generations of Windows. When I first converted to Windows 8, this program worked with no problems. Now, however,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook