Windows 8 and 8.1 Forums

wont boot to safemode.

  1. #1

    Posts : 59
    windows 8.1

    wont boot to safemode.

    my family built computer used to be amd and then was switch over to intel.

    before the switch, I made sure to remove all amd drivers and I switch achi to ide.

    I made sure to install the intel chipset drivers

    this was 2 years ago. and it been running fine.

    but I wanted to switch ide to achi and windows wont accept it.

    I changed the registry settings and also tried booting into safemode. but it would not boot kept going to repair mode and then saying it could not boot the system

    I disabled recovery mode using bcdedit and tried safemode again and it gave error saying it couldnt find msachi.sys

    but the way I understand windows 8.1 doesnt use msachi.sys.

    so for now until I fix this problem. I revert settings back to ide and system is running.

    edit : I noticed that in the registry storachi is set to load windows\system32\drivers\msachi.sys
    should I change that to storachi.sys
    I checked my 8.1 machine and it shows the correct info in the registry.
    how did it get set to msachi.sys on the other machine?

      My System SpecsSystem Spec

  2. #2

    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit

    Read the first page of this post, hopefully will help: Changing IDE to AHCI caused no boot
      My System SpecsSystem Spec

  3. #3

    Posts : 59
    windows 8.1

    yeah thanks for the post..

    I figured out it was because storachi was trying to load wrong sys file.
      My System SpecsSystem Spec

wont boot to safemode.
Related Threads
Hi guys, a new member here. I hope you can help me with my problem. I have 2 HDD. both of them have Windows 8.1 installed. When they are both connected, everything is working just fine. I can boot to any of them. The problem starts when I try to disconnect 1 of them. Lets call them "A"...
Im running Windows 8.1 and yesterday my PC decided to stop initializing any USB devices I plug in after the system is booted. If the device is plugged in prior to the system booting it is recognized fine (unless i unplug it and plug it back in, then it wont initialize). My BIOS always shows my...
Hey, I have a strange problem in that my network speed to my laptop appears to be halved. I have a 152Mb/s service which comes through on my xbox one being on a gigabit network. My laptop is limited to 100Mb/s due to the speed of the network card. The speed I obtain however, is ~40Mb/s...
Last night I updated windows 8.1 from windows 8. It got to the stage where it needs to restart so it done that started the configarations and once it reached 100% it restarted. Since then what happens is when i press power on the samsung logo comes on the screen then the black screen with the...
I tried to reboot into Safemode via msconfig>startup>minimal boot Not only did Windows not reboot in safemode, but now, after the Windows splash screen, I get stuck in a black screen with no cursor. Troubleshooting steps thus far: Automatic Windows repair via the Win8 setup Windows Restore...
Last night I installed windows 8.1 preview through the windows store. It all worked fine and it seemed like there was nothing wrong. When I woke up this morning my pc gets past the windows loading screen (The new fish thing looks just plain stupid) but then my screen just goes black. The screen is...
My PC wont Boot! :( in General Support
Hey guys im very sad because my pc wont boot. Iv got a custom PC running 2500K CPU It loads the ASUS Mobo screen then a black screen with a white Dash appears on the top left side of the screen which keeps flashing and thats it. What do you think it could be? plz id appreciate any help...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook