Windows 8 and 8.1 Forums


Can't delete folder

  1. #1


    Posts : 6
    Windows 8.1

    Can't delete folder


    When I try to delete a certain folder on my external hard drive, this is what I get:
    Click image for larger version
    I've tried the Unlocker thingy and it doesn't work. Any other suggestions?

      My System SpecsSystem Spec

  2. #2


    USA
    Posts : 689
    Windows 8.1 Pro with Media Center


    The item is pretty much telling you what's going on. If the file is already moved or deleted, try restarting the PC and try deleting again.
      My System SpecsSystem Spec

  3. #3


    Posts : 6
    Windows 8.1


    I've had this problem for a couple of weeks now, it's just now that I've decided to post it. Thus restarting does nothing.
      My System SpecsSystem Spec

Can't delete folder
Related Threads
Add "Delete Files in Folder" and "Empty Folder" to Context Menu of Folders in Windows This tutorial will show you how to add or remove "Delete Files in Folder" and "Empty Folder" to the context menu of folders for all users in Vista, Windows 7, and Windows 8. While you must be signed in as...
Can't Delete Folder in General Support
Hi guys, I can't delete a folder. When I try to in Explorer I get "Could not find this item. This is no longer located in..." I tried deleting the parent folder and received the same message. I tried rmdir using the command line and it says "The system cannot find the file specified." This...
Hi there I am running windows 8 on a packard bell 64 bit pc which is less than a week old. A folder has appeared in my default pictures folder today (default pictures folder is otherwise empty). The unwanted folder is titled clear.molly (molly being a username that I have never entered...
Unable to Delete a Folder. in Network & Sharing
Hi guys, We have an older server 2003 with all sorts of account permissions on it, that also controlled the profile of this PC I'm currently sitting it. I then reinstalled Windows 8 to this PC creating a new profile independent of the server, and as a workgroup network connection. However,...
Solved Can't delete folder in General Support
I was trying to clean up my 8.1 system and encountered a folder that it won't allow me to delete or move. It is in C:\users\\appdata\local\temp and is named rarsfx4. It appears to have been used by my AV pgm., Bitdefender, at install time. When I attempt to delete it, it asks me if I want to move...
Delete C:/Users/#name# folder in User Accounts and Family Safety
Hello, I've recently installed windows 8 and during the installation I found out I already made a Microsoft account with my email. That was no problem, it actually saved me time, so after the installation was finished and windows was set up I opened the windows explorer, where I found out my user...
Can't delete a folder in General Support
I have a folder called C:\8e2766e5fa559c32dee2f00483e114 that contains a file called MPSigStub.exe. I can't delete it even though I've look at the 'take ownership' tutorials. Keep on getting '....require permission from IAIN-PC\Iain to make changes' error. I am Iain! Any ideas?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook