Windows 8 and 8.1 Forums

PC not booting - Can't acces BIOS

  1. #1

    Posts : 3

    PC not booting - Can't acces BIOS


    This is the first time I post here and one of the first time I post on a forum asking for help. Usually i find answers looking for help but this time i have a big issue and I need help. I hope any of you guys will be able to save me.

    Here's the story : A friend of mine asked me to fix his Acer Aspire S7-391. He couldn't boot on W8 due to an 0xc0000001 error.
    Before doing anything to his computer I tried to boot on different liveUSBs of linux distros so I could copy some stuff from his hard drive to my external one. I couldn't boot on any of them.

    I went to the bios and tried to disable secure boot thinking it was the problem and i couldn't disable it.
    Even though i couldn't backup any file I decided to repair the windows issue. I made two USBbootable copy of windows8 : one with Rufus, one with the windows tool. I still couldn't boot on any one of them.

    So, this is where i failed hard, I went to the BIOS and changed from UEFI boot to Legacy mode.

    Now the computer won't even start, the led lights on for 1sec and goes off. I can't access to anything. Is there any solution ????

    Thank you for reading me.

      My System SpecsSystem Spec

  2. #2

    Sounds like a RMA to me, if you can't even get to the BIOS again it sounds like it bricked. You could look on the Acer support forum there may be a last resort way of installing a good BIOS file.
      My System SpecsSystem Spec

  3. #3

    Is this PC a desktop, with a removable CMOS battery, or a laptop, with a hidden CMOS battery?

    If a desktop (you never did say) unplug the PC and then remove the CMOS battery for at least 30 miniutes.
    If you can, check the voltage on that battery..... it must be at least 3.0vdc or it should be replaced.
    Batteries with voltages under 3.0 vdc, can cause the PC to do weird things.

    Then finally, put the battery (or a new one) back in, restore the line power and again try to boot up the PC.
    If this master reset to the bios worked, you will have to restore the time and data and boot order.

    I've used this technique many times to restore a PC that would appear to be DEAD.

    Good Luck,
      My System SpecsSystem Spec

  4. #4

    Forever West
    Posts : 591
    WinVista, Win7, Win8.1, Win10, Mac OS X 10.10, Linux Mint 17.1

    And if you notice the motherboard in the computer or on the back of the computer has a light showing after you unplug the power cord, press the On|Off switch or wait about 30 seconds for the light to go out meaning any residual power will have drained off. A feature of modern ATX motherboards is that there is power to them all the time they are plugged in and the On|Off switch only wakes the motherboard up to get things started. Not draining the power can cause problem when working on the board or any add-ins. The older AT boards were different, had the On|Off switch connected directly to the power supply.
      My System SpecsSystem Spec

  5. #5

    Posts : 3

    First thank you for your answers.

    It's a laptop, more than a netbook its an ultrabook. I don't even have access to the battery without opening the main case with a torx screwdriver.

    Changing/Reseting the CMOS battery of the motherboard doesn't seem to be an option for now.

    I didn't really understand how the feature of the ATX motherboards can help me but i already tried to unplug the power supply, tried to shut down the laptop, tried to wait (more than 30 sec ).

    It keeps on rebooting : for 1s(led on, screen back-light on) and then off for like 3-4sec. I can't Fx, Esc or anything to get to the bios or to anything.

    If i was on my laptop the first thing I'd do would be to remove all electricity from it and try to plug it again. But I don't have access to the battery...

    To me it looks like its either RMA like Clintlgm said or I open the laptop.
      My System SpecsSystem Spec

  6. #6

    Posts : 3

    Actually I had access to the battery. Well kinda. There's an opening like the ones on pocket calculators to disconnect the battery. I tried it a few times, even a 30+ sec one.

    Things are still the same. No logo. No text. Nothing. Just a screen backlight.

    Anyone got a brilliant idea ?
      My System SpecsSystem Spec

  7. #7

    Posts : 2,690
    Windows 3.1 > Windows 10

    trying removing the HDD / SDD and see if you can get into Firmware Settings
      My System SpecsSystem Spec

  8. #8

    If possible an external monitor ?
      My System SpecsSystem Spec

  9. #9

    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit

    Unplug the power pack, remove the battery, press and hold down the power button for 10 seconds or so. Plug the power pack back in, battery too if you want, and have another go at getting into the BIOS..
      My System SpecsSystem Spec

PC not booting - Can't acces BIOS
Related Threads
LAN connection limited acces in Network & Sharing
Hello I'm at my home and I'm connected with both WiFi and a LAN cable (running out of the wall, connected to a switch). The WiFi connection runs fine, everything up and running. However my LAN connection often (not always, but most of the time) tells me 'limited access'. When I run ipconfig,...
Hi there, as the title says when I boot to windows 8 I get a blinking cursor in the top left corner for about 1 second, then I get sent to the BIOS. If I boot to my Linux hard drive however everything works fine. I figured I would just install a fresh copy of windows, but when I boot to the...
Hi there I'd like a feature in a Bios to enable an ISO on the HDD to be a selectable boot device. Some MB's have a small Internet Browser built in to the BIOS which can be activated at boot time before loading the OS. Perhaps even if loading a file system into the BIOS wasn't possible...
No internet acces in Network & Sharing
So i have a problem with my win8 laptop, that even though i am connected to my home network, it tells me that i have no internet acces, and then i obviously can't use the internet. Sometimes the internet returns and i can use it just fine, but after 10-15 minutes i lose acces again. All other...
Wifi no network acces in Network & Sharing
Hi! I've bought an Asus Q500a with Windows 8 64 bit. I have some problem with my WiFi network conection at home. I can connect to other network, in other locations like mall, shops, but not at home. The router is not mine , is not in my house and i can not acces it. I know only the password....
Network No internet acces in Network & Sharing
Hi everyone, One day ago i tryed to connect my laptop to the internet using a broadband connection. Everything fine, but after i made the connection the Network displayed 'Network: No internet acces Broadband connection: Internet acces. I formated my laptop thinking the porblem will be...
Solved No acces in General Support
Why I can`t acces windows 8 tutorials? tks
Eight Forums Android App Eight Forums IOS App Follow us on Facebook