Windows 8 and 8.1 Forums

Cannot Access Windows Temp Folder Windows 8.1

  1. #1

    Posts : 1
    Windows 8.1

    Cannot Access Windows Temp Folder Windows 8.1

    I have tried everything I could find on web. I tried to access windows/temp folder, it says I don't have permission to view it and it will not open. I have had several errors trying to access it, this is what I have done so far after trying to open folder:
    1. You don't currently have permission to access this folder. Click continue to permanently get access to this folder.
    (I am administrator with full control in permissions)
    2. I click continue and get You have been denied permission to access this folder. To gain access you will need to use the security tab.
    3. Properties/security You must have Read permission to view the properties of this object. Click advanced to continue.
    4. After click advanced You must have read permission to view the properties of this object. Click continue to attempt the operation with administrative permissions. Note also says unable to display current owner. I went through different processes I found on web to change that but end results were all the same.
    5. Clicked continue Shows Users have special permission and Administrators have full. The user account I am on is an administrator account, it is my pc, and I am the administrator.
    6. OK and close out of properties and attempt to open temp folder. Back to square one denied access no permission.
    I have tried adding Take Ownership to the right click attributes - no help
    I have changed the ownership - no help
    I have enable hidden administrator account through command prompt - no help
    When I try to change permissions of folder it attempt to do so but always get error, An error occurred while applying security information. C: windows/temp/_avast_ failed to enumerate objects in the container, access is denied
    I tried logging on another administrator account - no help
    I do not know what else to do. Well I did see a download of a program to take control of a folder but I do not expect it will work since properties say I do already have full control.
    Oh it is a read only file and I am unable to remove that attribute.

    Can anyone help? You can contact me at also. Thank you

      My System SpecsSystem Spec

  2. #2

    Posts : 2,130
    Windows 8.0 x64

    Try turning off your AV programs. See if you can access the folder. If so use a different AV. Or try uninstalling the AV program then reinstall it.
      My System SpecsSystem Spec

  3. #3

    Forever West
    Posts : 591
    WinVista, Win7, Win8.1, Win10, Mac OS X 10.10, Linux Mint 17.1

    And don't post a live/legitimate E-Mail address on open forums unless you want a lot of SPAM or messages with embedded infections.
      My System SpecsSystem Spec

  4. #4

    Posts : 100
    Windows 8.1, 10, various Linux

    You may have to change the ownership of the Temp folder, possibly requiring changing the ownership of the Windows folder first. I ran into the identical problem and decided it was too much effort with unknown side-effects to do, so ended up using a simple admin CMD dialog to access the Temp folder and do whatever I wanted to do outside the windowing system.
      My System SpecsSystem Spec

  5. #5

    Posts : 2,130
    Windows 8.0 x64

    Changing ownership of system folders is a bad idea. You may not be able to boot as a different user. Also services run as SYSTEM could have issues.
      My System SpecsSystem Spec

  6. #6

    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center

    A similar thread-

    A required privilege is not held by the client

    I have had no problems changing ownership of folders & files.
    Then again, I keep 2 usb drives with current Macrium Reflect system images on them to use in case I mess something up.

    A lot of people make changes to their computers without making a backup first.
    Then they run into trouble.
      My System SpecsSystem Spec

Cannot Access Windows Temp Folder Windows 8.1
Related Threads
If I open a file that has been emailed to me in Outlook, when I save it I am prompted to save to this directory: appdata/local/microsoft/windows/inetcache (Screen shot: I can see that it has many temp files which I would like to delete but the folder is invisible...
Hi Everyone I have recently installed Windows 8 Professional 64 bit version on my new PC. I don't seem to have access to the C:\Windows\Temp\ folder in Windows 8. Some of the applications that I want o install seem to need write access to this folder. I am running as an Administrator but I...
Hello guys. I'm facing some problems trying to instal new fonts on my Windows 8.1. I downloaded the font, but when i click instal on it, a dialog window appears saying : Windows font folder - access is denied. I also tried copying the font, to the Fonts folder at control panel, but i recieve the...
I recently installed Windows 8.1 from scratch. After installing Office 2013, I'm getting this error when launching Word: "Word could not create the work file. Check the temp environment variable." If I try to create a new spreadsheet in Excel, I get this error: "Microsoft Excel cannot open or save...
I have HP pavilion G6 laptop running windows 8.1. Found under c:\windows\temp a folder with a very long alphanumeric "name". On opening this appears to be an OS installation i.e. it has the following files included: Program Files Program Files (x86) Program data Sources Users Windows ...
Solved Set permissions to \<user>\AppData\Local\Temp folder in User Accounts and Family Safety
Hi all. I have this problem: every time the Windows 8 starts it seems that i loose the permissions to the temp folder. As a result some applications using that folder to launch (for example Google drive) fail giving me an error. Another example are some installation files not starting because the...
Solved Can't remove large files from Temp folder in Performance & Maintenance
I have a small 64Gb SSD boot drive C: I installed Windows ADK to enable EasusToDo imaging software to create a boot disk. This has left 3 folders about 3Gb in size in my c:\users\me\appdata\local\temp folder I have therefore very little free space left on the C drive. The folder...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook