Windows 8 and 8.1 Forums


Windows 8 logs me out after logging in

  1. #1


    Posts : 5
    Windows 8.1

    Windows 8 logs me out after logging in


    Hello everyone!

    I've been trying now for over a week to solve a problem with my Windows 8.1 and if I can't find a solution soon I will reset the whole computer which I don't want to do!

    Problem
    - My windows is set to go straight to Start menu without requiring me to enter password. What happens now is that windows goes to the Desktop, then after a few seconds it logs me out, displays and image, and when I press ESC it requires me to login. Upon logging in with password, windows repeats its behavior and logs me out again. After about 4 cycles of this, windows allows me to stay logged in.

    Symptoms/issues
    - No apparent issues other then the annoying behavior have I found.

    Possible causes
    The problem started about a week ago, before that I had a fully functional OS.
    - The problem might have started when I tried using Windows Speech Recognition (WSR). It creates a User Profile, could this cause problems?
    - I might have done some driver updates using Driver Booster a bit before, but that was maybe 2-7 days before the problems started.

    Tried
    - I did a Windows Repair which deleted the Windows folder (and saves the older windows folder as Windows.old.)
    - I've done system restore, and it seems to have worked for a few days, but then the problems came back. Not sure if I used Driver Booster after that restore.
    - I've tried various software for fixing possible registry issues: Advanced SystemCare, CCleaner, Free Window Registry Repair, DLL Suite.

    WHAT TO DO?!

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Windows.old is not because of Repair. It is from upgrading from a previous version or windows, to the next/newer one (was Windows 7, now Windows 8). I always do a clean install when going from one edition, to the next. All because after all of these years, Microsoft's Software engineers still cannot get upgrading to work perfectly.

    If you are getting logged out when you log in, then something is screwed up either in your credentials, or a task, that causes it.

    Usually this issue of log in, then logged out, is because the User Profile got corrupted some how. Also to see if the Userinit key in the Windows registry has been modified. Navigate to the following registry.Backup the registry: How to back up and restore the registry in Windows
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    In the right pane, find the value Userinit, make sure its data is: C:\Windows\System32\userinit.exe
    If the issue persists, please check if any event is logged regarding this issue. Also try to run System File Checker.
    http://support.microsoft.com/kb/929833
    To get to event viewer in Windows 8.1:
    a. Go to the Start Screen. Type in Event Viewer.
    b. This will bring up the Event Viewer box. Click to open the event viewer.
    c. In the left pane, expand out Windows Logs.
    d. Click on Application log. Highlight the first event in the log and use your arrow keys to scroll down. Most of your event will be Information. You may see Yellow Warnings or Red Errors. If you see a red error, you can double click on it to bring it up and copy the contents to a document.

    This is a problem that has been going on since Vista, which introduced the Nextgen GUI that we see at this time.
      My System SpecsSystem Spec

  3. #3


    Posts : 5
    Windows 8.1


    Hi again,

    I did not do an upgrade to 8.1; I already had 8.1 installed from beginning and then when the problem started did a Repair.

    C:\Windows\System32\userinit.exe is done, already checked it before. When I checked it, it was "C:\Windows\System32\userinit.exe," (comma), and changed it, but it did not solve it.

    After your post I did a
    sfc /scannow, and it produced a few errror which could not be fixed. A part, showing what could not be repaired are:
    Code:
     C:\Windows\Logs\CBS\CBS.log (8 hits)
        Line 16056: 2015-05-10 12:49:54, Info                  CSI    00000504 [SR] Cannot repair member file [l:24{12}]"utc.app.json" of Microsoft-Windows-Unified-Telemetry-Client, Version = 6.3.9600.17807, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
        Line 16059: 2015-05-10 12:49:54, Info                  CSI    00000506 [SR] Cannot repair member file [l:66{33}]"telemetry.ASM-WindowsDefault.json" of Microsoft-Windows-Unified-Telemetry-Client, Version = 6.3.9600.17807, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
        Line 16064: 2015-05-10 12:49:55, Info                  CSI    00000509 [SR] Cannot repair member file [l:24{12}]"utc.app.json" of Microsoft-Windows-Unified-Telemetry-Client, Version = 6.3.9600.17807, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
        Line 16068: 2015-05-10 12:49:55, Info                  CSI    0000050c [SR] Cannot repair member file [l:66{33}]"telemetry.ASM-WindowsDefault.json" of Microsoft-Windows-Unified-Telemetry-Client, Version = 6.3.9600.17807, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
        Line 18242: 2015-05-10 12:59:48, Info                  CSI    000009ec [SR] Cannot repair member file [l:24{12}]"utc.app.json" of Microsoft-Windows-Unified-Telemetry-Client, Version = 6.3.9600.17807, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
        Line 18245: 2015-05-10 12:59:48, Info                  CSI    000009ee [SR] Cannot repair member file [l:66{33}]"telemetry.ASM-WindowsDefault.json" of Microsoft-Windows-Unified-Telemetry-Client, Version = 6.3.9600.17807, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
        Line 18248: 2015-05-10 12:59:48, Info                  CSI    000009f0 [SR] Cannot repair member file [l:24{12}]"utc.app.json" of Microsoft-Windows-Unified-Telemetry-Client, Version = 6.3.9600.17807, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
        Line 18252: 2015-05-10 12:59:48, Info                  CSI    000009f3 [SR] Cannot repair member file [l:66{33}]"telemetry.ASM-WindowsDefault.json" of Microsoft-Windows-Unified-Telemetry-Client, Version = 6.3.9600.17807, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
    I then tried SFCFix.exe which produced the following log:
    Code:
    AutoAnalysis::
    CORRUPT: C:\WINDOWS\winsxs\amd64_microsoft-windows-u..ed-telemetry-client_31bf3856ad364e35_6.3.9600.17807_none_910ac2c6daa01c43\utc.app.json
    CORRUPT: C:\WINDOWS\winsxs\amd64_microsoft-windows-u..ed-telemetry-client_31bf3856ad364e35_6.3.9600.17807_none_910ac2c6daa01c43\telemetry.ASM-WindowsDefault.json
    
    
    SUMMARY: Some corruptions could not be fixed automatically. Seek advice from helper or sysnative.com.
       CBS & SFC total detected corruption count:     2
       CBS & SFC total unimportant corruption count:  0
       CBS & SFC total fixed corruption count:        0
       SURT total detected corruption count:          0
       SURT total unimportant corruption count:       0
       SURT total fixed corruption count:             0
    AutoAnalysis:: directive completed successfully.
    I've Googled for solution around these errors but to no avail. Suggestions?

    These are the errors and warnings from Event log (Application):
    Code:
    - Warning    2015-05-10 14:13:14    Winlogon    6000    None
    The winlogon notification subscriber <GPClient> was unavailable to handle a notification event.
    - Warning    2015-05-10 14:13:14    Winlogon    6000    None
    The winlogon notification subscriber <GPClient> was unavailable to handle a notification event.
    - Warning    2015-05-10 13:56:31    Winlogon    6000    None
    The winlogon notification subscriber <GPClient> was unavailable to handle a notification event.
    
    - Error    2015-05-10 13:55:34    AdvancedSystemCareService8    0    None
    The description for Event ID 0 from source AdvancedSystemCareService8 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.
    - Error    2015-05-10 13:55:34    AdvancedSystemCareService8    0    None
    The description for Event ID 0 from source AdvancedSystemCareService8 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.
    Do you wish to see anything else from the Events log?
      My System SpecsSystem Spec

  4. #4



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit


    Are you rebooting after SFC is finished?
      My System SpecsSystem Spec

  5. #5


    Posts : 5
    Windows 8.1


    Yes I have restarted, no fix.

    I created a custom view in Event Logs and saved all errors, warnings and critical events in one event-file (from Application and System in Event logs):
    - Warning 2015-05-10 16:55:10 Kernel-Processor-Power (Microsoft-Windows-Kernel-Processor-Power) 37 (7)
    The speed of processor 3 in group 0 is being limited by system firmware. The processor has been in this reduced performance state for 71 seconds since the last report.
    - Warning 2015-05-10 16:55:10 Kernel-Processor-Power (Microsoft-Windows-Kernel-Processor-Power) 37 (7)
    The speed of processor 2... same
    - Warning 2015-05-10 16:55:10 Kernel-Processor-Power (Microsoft-Windows-Kernel-Processor-Power) 37 (7)
    The speed of processor 1... same
    - Warning 2015-05-10 16:55:10 Kernel-Processor-Power (Microsoft-Windows-Kernel-Processor-Power) 37 (7)
    The speed of processor 0... same
    - Warning 2015-05-10 16:54:01 Kernel-PnP 219 (212)
    The driver \Driver\WudfRd failed to load for the device HID\VID_048D&PID_8350&Col02\6&de76c4c&0&0001.
    - Warning 2015-05-10 16:53:43 DNS Client Events 1014 (1014)
    Name resolution for the name _ldap._tcp.dc._msdcs.WORKGROUP timed out after none of the configured DNS servers responded.
    - Warning 2015-05-10 16:53:36 WLAN-AutoConfig 10002 None
    WLAN Extensibility Module has stopped.
    Module Path: C:\WINDOWS\system32\Rtlihvs.dll
    - Error 2015-05-10 16:53:33 DistributedCOM 10016 None (after trying to change it according to: Error - Event ID: 10016; DistributedCOM - Microsoft Community)
    The programspecifik permission settings do not grant Lokal Aktivering permission for the COM Server application with CLSID
    {D63B10C5-BB46-4990-A94F-E40B9D520160}
    and APPID
    {9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
    to the user NT instans\SYSTEM SID (S-1-5-18) from address LocalHost (med LRPC) running in the application container Inte tillgänglig SID (Inte tillgänglig). This security permission can be modified using the Component Services administrative tool.
    Last edited by sika85; 10 May 2015 at 10:02.
      My System SpecsSystem Spec

  6. #6


    Posts : 5
    Windows 8.1


    Back again.

    I did a re-install of windows and the problems went away. About a week later I installed Bitdefender - the issue returned! I restored to an earlier system point, where Bitdefender was not installed - issue solved. So, seems like Bitdefender caused the issue.
      My System SpecsSystem Spec

Windows 8 logs me out after logging in
Related Threads
hi does anyone have a tutorial or ebook i could read for reading windows event logs? id like to learn more about them and i think i have the right section so pleas correct me if im wrong
Recently I've started getting a DPC_WATCHDOG_VIOLATION BSOD when logging in on Win 8.1 Safe mode runs without issue - didn't seem to happen after any specific install that I can pinpoint as the likely trigger. Info attached - hope you experts can enlighten me as to the likely cause :)
Hi all, I just came back from vacation and we brought my wife’s laptop on the trip. All the airports and in the hotel we found a lot of unsecured networks. This computer showed all of them as limited and would not log on. All the secure networks are fine,but of cause, I don’t have the password....
Hello all, This Windows 7 utility actually works on Windows 8 Pro (at least it does on my installation). Event Viewer One Click Clear - Windows 7 Support Forums Use at your own risk. Note: There are some that frown on removing historical event logs and I say "To each their own."
I've tried 5 times now to upgrade from 7 to 8 Pro. 4 times I tried using a USB image and the last time I tried using Windows' downloadable installer. Each time, the install completes and right after the restart for first boot it begins to load Windows and then blue screens, saying...
Windows 8 RP freeze (logs attached) in BSOD Crashes and Debugging
Hey guys so i started using windows 8 RP on my desktop. (had been running it on my laptop just fine) i keep getting random freezes which the system just doesn't respond. the audio loops, the mouse works for a while then freezes and i have to hold the power button down. i have followed two...
Solved Windows 8 64bit build 8400 Frezes.logs. in BSOD Crashes and Debugging
Hi there, Win 8 rp 64bit freezes randomly (i guess) before freeze there's always comes 3 errors in Event Viewer, i got all drivers installed (win 7 x64).(except for lan - default driver and Nvidia - 296.17 win 8 x64 driver). last time it happened it was 12:57 - 1:00 pm. Hope you could help:) Cya. ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook