Windows 8 and 8.1 Forums


Errors at startup "Metadata staging failed"

  1. #1


    Posts : 81
    Windows 8 Home Premium 64 bit

    Errors at startup "Metadata staging failed"


    a lot on windows users faced an issue last September with a broken url in the registry key for metadata. It took a few days to be fixed. On booting up this morning I discovered the same 'metadata staging error' and it would appear to be the same url again as it was in September. Anyone else faced this error today please?

    Link to September issues:

    Continues Errors at startup "Metadata staging failed"

      My System SpecsSystem Spec

  2. #2


    St. Augustine
    Posts : 388
    windows 8.1 64, LT -Windows 10 Home 64


    Quote Originally Posted by amtino View Post
    a lot on windows users faced an issue last September with a broken url in the registry key for metadata. It took a few days to be fixed. On booting up this morning I discovered the same 'metadata staging error' and it would appear to be the same url again as it was in September. Anyone else faced this error today please?

    Link to September issues:

    Continues Errors at startup "Metadata staging failed"
    YES! Same here.

    I recall from last years episode that most users did not realize it was happening because it didn't immediately cause any noticeable problems, at least not right away and if you don't regularly check the event viewer you probably don't realize the error is being logged. Maybe Saammy will be back on but he hasn't posted anything since last year.

    UPDATE:

    No additional errors after several restarts. Possibly it was just a transient failure of that link. I was about to substitute the other link but after restart no error. I will monitor Event Viewer to see if error returns.
    Last edited by gator2013; 06 May 2015 at 16:09.
      My System SpecsSystem Spec

  3. #3


    Posts : 81
    Windows 8 Home Premium 64 bit

    not fixed my end


    Hi

    many thank for responding, it is appreciated. It is still throwing a wobbly my end: To check if it is fixed I use this method:

    Control Panel: Hardware and Sound: Printers and Devices: Try refreshing the page, when I refresh the devices page the errors are logged in numbers of eight each time.

    They do not appear in the event log after a restart.

    Let me know how you get on, I have reported the issue to a 'numpty' at Microsoft who said he would issue a repair ticket for the url: I got the distinct impression he was not too interested in my report so we will see. For now I am reverting to Sammys old link. I hope he comes back because I believe he succeeded with the powers that be to get it fixed.

    Cheers

    Andrea
      My System SpecsSystem Spec

  4. #4


    St. Augustine
    Posts : 388
    windows 8.1 64, LT -Windows 10 Home 64


    Interesting!

    I tried refreshing the device page as you indicated and got the errors as well. Last time the errors were generated upon restart but not this time. I substituted the link provided by Saammy in the registry and it still works as before and got no errors with a refresh. I think I will leave the alternate link in place and check back often to see if the original is fixed.
      My System SpecsSystem Spec

  5. #5


    Posts : 81
    Windows 8 Home Premium 64 bit

    Good Idea


    No I don't see the errors on restart either. I too have used the old url from saammy and all is well for now. I will see how long it is before Microsoft fix it.
      My System SpecsSystem Spec

Errors at startup "Metadata staging failed"
Related Threads
Since yesterday I have noticed a delay during the welcome circle loading screen after login. Then I checked the event viewer and found out that I get around 15 errors of the same event ID 131 which contains the following details: Log Name: Microsoft-Windows-DeviceSetupManager/AdminSource: ...
The title says it partially, but that's not the whole story: I decided to use OneDrive, and so I sent a folder from my external Toshiba drive to OneDrive. It took forever and three days to finish, and seemingly isn't finished yet. :( I now get, File Failed to Upload -- There was an error...
Hello, Actually this is more than errors in the Services Console Panel. I have several errors with my fresh install of Windows 8 Pro which I have never experienced before. What also boggles me with all this is that my user account is set as Administrator as usual, but still Windows behaves as it...
When i start my computer i get that error in the bottom left,i used hijackthis and this is the report: Logfile of Trend Micro HijackThis v2.0.4 Scan saved at 10:23:07, on 27/07/2013 Platform: Unknown Windows (WinNT 6.02.1008) MSIE: Internet Explorer v10.0 (10.00.9200.16537) Boot mode: Normal...
"The User Profile Service failed the sign-in." HELP. in User Accounts and Family Safety
Hi, I'm new to the forums and haven't found a thread with the same problem. My HP Pavilion g6 laptop loads to the log-in screen and I know I'm typing in the correct password but it just comes up with the same message. "The User Profile Service failed the sign-in. User profile cannot be loaded."...
Hi there, I am facing a problem with the backup program of Windows 8. My computer (Asus with 250SSD) disk is new and I just installed my programs. Now I want to create a System Image using Windows. The image should be around 50go. Everything works fine until I get a message error saying my...
Hey all Tearing my hair out with my 32bit W7 to W8 pro upgrade here.. :(. Setup gets to 24% and then bombs out with "Windows 8 installation has failed". The logs say.. 2012-10-27 21:01:41, Error Error while getting snapshot properties of fixed drive 2: 0x80042308...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook