Windows 8 and 8.1 Forums

PAE boot mode hasn't changed anything

  1. #1

    Posts : 5
    Windows 8.1

    PAE boot mode hasn't changed anything

    PAE of course is supposed to enable 128 gb of ram to be used by Windows. I've gotten the patch and followed the tut here
    Access to more than 4GB of RAM on 32bit Windows 8 (x86) | Windows OS Hub
    to get it to work. Everything went correctly, but when I boot into PAE mode, nothing has changed.
    As you can see, Windows (and CPUZ) recognizes the 5GB. But I can still only use 3GB. I know my processor is PAE Supported
    because I ran the coreinfo utility and it said it supports PAE, and my processor is a Pentium 4 540 HT which is PAE supporting by default. I just dont know why its working. Do I have to enable it in the BIOS or something?
    I have an HP DC5100 MT(2004 model)
    Attached Thumbnails Attached Thumbnails TSL6Wkn.png  

      My System SpecsSystem Spec

  2. #2

    Forever West
    Posts : 591
    WinVista, Win7, Win8.1, Win10, Mac OS X 10.10, Linux Mint 17.1

    Looks to me the issue is with the 32-bit version of Windows. Also, some computers simply can't deal with PAE/Physical Address Extension, have a Dell Inspiron 700m Centrino that can't run Linux Mint 15 or later, had to go with Linux Mint 13. Seems the Centrino part is the issue.
      My System SpecsSystem Spec

  3. #3

    Posts : 214
    Windows 8.1 Pro x64

    Given that you are using a dated computer, my suggestion is to either use this as an excuse to upgrade.

    If that isn't an option, then why not just install the x64 version of Windows 8.1?
      My System SpecsSystem Spec

  4. #4

    Posts : 2,690
    Windows 3.1 > Windows 10

    it is a x86 processor so x64 OS is out.. being an older system the BIOS may not support 8GB of ram..
      My System SpecsSystem Spec

  5. #5

    Posts : 214
    Windows 8.1 Pro x64

    Ah, good catch. It's been a while since I used a P4, so I forgot they weren't x64 compatible.

    In that case, to the OP, if you want to use 4 GB or more, you'll be looking at building/buying a new computer.
      My System SpecsSystem Spec

PAE boot mode hasn't changed anything
Related Threads
How to Check if Windows is Booted in UEFI or Legacy BIOS Mode When the PC starts, the firmware interface controls the booting process of the PC, and then passes control to Windows or another operating system. UEFI is a replacement for the older BIOS firmware interface and the Extensible...
Hello I've gotten this for a while, when I start my computer, instantly open chrome, start browse, can visit one page, then fails to connect and says network changed, and this repeats several times. Here is a picture to "explain" the whole thing. 53201 I've disabled all startup items...
I've been dual booting both 7 and 8x for years, and both have been reinstalled as upgrade in-place repairs, and as far as 8 is, concerned, upgraded several times. I have always preferred the text mode, legacy boot menus, not least because they do not warm reboot when an OS which is not windows...
Hi! Last night my computer died. Bought it a few months ago and now it's not working. The problem I got was Exiting PXE Boot ROM. I found these suggestions and followed these instructions: Message during startup: Exiting PXE Boot ROM. However, after changing from ACHI to IDE, my computer now...
Just curious, how many of you have used Windows 8, have tried the various free preview options and have decided to simply NOT purchase the product by the end of the day tomorrow when the $40 upgrade price offer goes away. I will be the first one to say, I haven't purchased a copy and am not...
Just thought this was interesting. Since XP sometimes the taskbar would get stuck open and not auto hide. The reason for this is the system is trying to display a notification window about something but it's not being displayed where it's visible. The solution is to go into task manager and...
Hello, I was messing around with my screen resolution settings when I switch over to portrait mode on desktop PC. When I hit apply the screen started flashing and it went to protrait. I saw thye option to revery back but with they screen flashing I couldn't hit it. Then the settings set in and the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook