Windows 8 and 8.1 Forums

Windows Store and PowerShell doesn't work (or exist?)

  1. #1

    Posts : 8
    SLTos ROS - Blue Spring Game (Win8.1)

    Windows Store and PowerShell doesn't work (or exist?)

    So i have another problem.

    I'm using built-in Admin so i enabled User Access Control: Admin Approval Mode For built in Administrator account and edited HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\UIPI\Default as 0x00000001 (1) to be able to use metro apps on built-in Admin.
    Maybe it should be 0x00000001(1) (without space)?

    I wanted to use some apps from Store, but it seems that i dont have it (?). It doesn't show as tile or in "All apps" tiles.
    Using advice from this forum:
    Store - Restore Missing Tile on Start Screen in Windows 8
    I added this shortcut, but at the beginning it was shortcut to nothing (white icon)
    After reboot its "ok" - store icon is showing and store is showing as a tile
    However it still doesnt start, clicking on tile shows desktop and nothing else happens (however on left hidden bar store is showing as running)
    PS. Similar thing happens to Camera app (didnt have other metro apps as i wouldn't use preinstalled ones so i deleted which i could).

    Second problem is that as stated here (Windows App Store doesn't load after 8.1 Upgrade v. 2 (Also Works for Windows 10!) - OUC1TOO - Site Home - TechNet Blogs) if Store doesnt open i can try to fix it using cmd command powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.xml
    However after that i'm getting 'powershell' is not recognized as an internal or external command,
    operable program or batch file.

    And trying to check it versions (Get-Host, $PSVersionTable or $PSVersionTable.PSVersion), gives me the same output, but with used command name as not recognized

    Someone can help me with it?

    EDIT: I added CBS.log maybe it will help
    Last edited by ch3mn3y; 01 May 2015 at 13:09.

      My System SpecsSystem Spec

Windows Store and PowerShell doesn't work (or exist?)
Related Threads
I got this error message: Print processor doesn't exist in my Win 8.1 x64 system. Per suggestions found on the net, I checked that winprint.dll is present in Windows\System32\spool\prtprocs\x64 Another tip that I've found ...
Weird issue, I've tried to research it and found nothing so here goes. The internet is fine I play games on it and everything, but I cannot load web pages correctly. *windows 8 btw* A youtube video will open up then play for about 5 seconds then stop completely. Some pages get SSL errors, then when...
Hello experts. Every time I reboot my Windows 8 machine, I get the following message. 35886 It's a little bit crazy, because I don't have a folder called 'Conduit' on that path. 35887 Any thoughts anyone??? Thanks!!!
Hello, for the last few days I have had a bit of trouble with my network connection on my laptop. I recently moved up to my college and am now on their network. However, I didn't have this problem at first. But recently if I go to my network connections, there is always a wired connection listed...
Windows 8 Doesn't work! Please Help! in BSOD Crashes and Debugging
Okay here's the thing, my computer worked fine and all but one day i turned the computer off and now i can't get in to windows.. let me explain When i start my computer everything works fine until the windows logo shows up it's loading but never finishes. after a while it gets BSOD for like a...
Windows 8 Store doesn't work in Software and Apps
Dear reader, First of all, thanks for having a look at my problem and help. Since two days ago I installed Windows 8 Pro on my PC. Previously I was running on Windows 7 Ultimate. Since the installation of Windows 8 I wanted to use the 'Store' app on the Start screen, but till now, it...
Solved My Windows Key doesn't work in General Support
I had been using the Windows key to switch back and forth from Metro to desktop. When I am in Metro, pressing it does nothing, but it works everywhere else. I simply click on the desktop icon, so it's no big deal, but is there a solution?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook