Windows 8 and 8.1 Forums

8.1 lost functionality after involuntary apps update?

  1. #1

    8.1 lost functionality after involuntary apps update?

    I have an HP Desktop Pavilion 8.1. Been a great work horse for several years. This a.m. I turned it on as normal. I think I logged in first but it's such a habit I can't say but instead of my desktop appearing it went to the whole screen changing colors of the Metro ... sorta colors. And had messages such as DO NOT turn off your pc, ALMOST done, etc as the screen changed colors. It took about 8 minutes? When it was done all I had was a blank black desktop and a grey taskbar. A grey metro start button that does nothing at all. I can do odd things like right click to get the menu to View and Pesonalization but it won't run them. Almost 0 functionality. Running Task manager it reports no processes running and when I click on the USERS tab it lists no users. I was stumped. I got out my recovery stick and put it in. It in a combination will allow boot up to the old familiar desktop. But not every time.

    Right at this moment I have my desktop up and running and the USB Recovery stick is in. I do not know if I take it out if it will boot up normally again without the stick in. One time it did boot regularly and then not. Then it boots with the USB stick in and then not.

    That's why I say WHAT JUST HAPPENED? I run antispyware and malware on a regular basis. Defrag often maybe to a fault. Thankfully I have all my important files backed up but there is so much time and thought put into this pc. I thought once to do a restore from the USB stick. I got into troubleshooting and I can't even find where it says insert a flash to recover. It says CD or Hard Drive. But when I made this USB stick it certainly was one of the options. SO I may not be able even to restore this relatively new machine? Does any brainiac out there have suggestions as to what might have happened and how to rectify this issue. I would be most grateful. jack ":-\\
    Last edited by jackdashack; 22 Apr 2015 at 16:37.

      My System SpecsSystem Spec

8.1 lost functionality after involuntary apps update?
Related Threads
IE won't work, Windows Store won't access, Can't "Refresh" without OS Disk, Won't access extra hard drive or format. Using Windows 8 Pro, don't have original disk. Can I purchase another Windows 8 Upgrade disk and install it to resolve this problem? Open to other suggestions.
I'm at a bit of a loss on this one... My wife's laptop sat unused for a week while she was away. Upon return, none of her applications (OpenOffice, iTunes, etc) would open and she couldn't access any of her files (docs, images, music, etc). She was getting a permission denied error. Looking a...
Help lost files and apps in General Support
Im new here and i need your help guys.. i dont know where should i ask for help since none of my friends are using windows 8 so here is my problem.. today i just turn it on and all of a sudden the computer says it cant load properly and keeps on loading.. then after that it turned on and all...
Hello: After a recent PC refresh, I suddenly cannot: >Apply a desktop background >Access the 'settings' app without it crashing to the start screen Is there a way I can fix these two issues? Any help will be appreciated
Hello I have had my *new* computer for quite some time now, but from the very start, my Windows store has never worked. Each time I tried installing an app, I would get some freaky error (I can't remember which). I mainly noticed this when I tried updating to '8.1 or installing any app. When I try...
Hey, guys! I am new here, this is my first post and it has been disaster with Windows 8.1 update. It worked for 24 hours, and when I restarted- it loaded without USB ports power. For detailed history of diagnostics over last 24 hours, please, read here: Computer would not boot after Windows 8.1...
I have a HP Pavilion desktop of course running Windows 8 Home When I first logged on I decided to use my Hotmail account and the primary account as :confused: When I first called an agent for some help he said that it was now settled and I could not have a local account. That I did...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook