If I shutdown my computer after I opened at least one extra SysInternals Desktops, I am getting an error message for each extra explorer.exe process created by Desktops. The message tells that the instruction at 0x00000801 referenced memory at 0x00000801. The memory could not be written. Trying to dismiss the dialog box with Enter doesn't work, but the dialog disappears by itself after a few seconds. I never got this issue on Windows 7. Is it because SysInternal Desktops has to hot patch the explorer.exe to do its work? Has such issues been observed by other users of Desktops? I tried to post the question on the SysInternals forum, but there is no button to create posts and no forum on Desktops, maybe because Desktops has been bought by Microsoft. All the other multi-desktop tools I tried are doing funky stuff, making them erratic and very frustrating to use, or they are as a growing number of programs free for non-commercial use, making them unsuitable for use in an enterprise. I need a multi-desktop solution that will work for both home and professional usage.