Windows 8 and 8.1 Forums


F9 recovery gives error 225

  1. #1


    Posts : 36
    win xp win vista win 7 win 8 win 8.1

    F9 recovery gives error 225


    i have an 18 month old Asus desktop with Win 8/64. Blank screen on booting, was able to do a F9 repair so the system boots. However chkdsk shows 4 bad sectors. Also sytem is not stable (eg upgrade to 8.1 failed) So decided to replace the hdd with an identical model. Note the Asus "backtracker" program also fails on the original Win 8 hdd.

    I cloned the hdd creating an identical GPT partition map. System boots, (no bad sectors), As there were errors in the c:\windows\system32\config folder on the original hdd, I thought it would be worth doing a windows cleanup. However am unable to access the recovery partition(s) via F9 - get error 225 everytime.

    So in summary I have two identical Hdds first one with a flakey systems partition with bad sectors, but working F9 recovery partition, and a second hdd with a clean systems partition but no usable F9 recovery partition.

    Not sure how F9 works, so at a loss as how to resolve this. Any ideas? Thanks in advance

    As a workaround is there a cloning program that does work with recovery partitions?

      My System SpecsSystem Spec

  2. #2


    Posts : 36
    win xp win vista win 7 win 8 win 8.1


    Reading other posts, my learning curve is moving albeit at a low trajectory; I have done a reagentc /info of both drives, they appear identical, both the one that works and the one that doesn't (see below).

    As I did a sector by sector clone, might the error imply that the recovery partition is at a different sector address?

    C:\Windows\system32>reagentc /info (Clone)
    Windows Recovery Environment (Windows RE) and system reset configuration information:

    Windows RE status: Enabled
    Windows RE location: \\?\GLOBALROOT\device\harddisk0\partition1\Recovery\WindowsRE
    Boot Configuration Data (BCD) identifier: d30004fe-19f5-11e3-be72-ac220b89448c
    Recovery image location: \\?\GLOBALROOT\device\harddisk0\partition6\RecoveryImage
    Recovery image index: 3
    Custom image location:
    Custom image index: 0

    REAGENTC.EXE: Operation Successful.

    C:\Windows\system32>reagentc /info (Original)
    Windows Recovery Environment (Windows RE) and system reset configuration information:


    Windows RE status: Enabled
    Windows RE location: \\?\GLOBALROOT\device\harddisk0\partition1\Recovery\WindowsRE
    Boot Configuration Data (BCD) identifier: d30004fe-19f5-11e3-be72-ac220b89448c
    Recovery image location: \\?\GLOBALROOT\device\harddisk0\partition6\RecoveryImage
    Recovery image index: 3
    Custom image location:
    Custom image index: 0

    REAGENTC.EXE: Operation Successful.




    C:\Windows\system32>
      My System SpecsSystem Spec

F9 recovery gives error 225
Related Threads
Recently I could not get my MSI laptop GS70 20D 295US to Boot to Windows after a failed Driver installation Tried F3 for Recovey and got the error 0xc000000f Windows/System32/winload.efi missing or damaged I then created the Windows 8.1 recovery USB and could boot and install Windows 8.1...
Hello every one!!! I am new here and am desperately seeking help from experts on an issue which I am facing... Due to some reason I wanted to reset my laptop to factory settings and have initiated the process by creating the recovery media through a usb drive and have created a copy of...
I recently got a 290x. When I installed it, my motherboard gave me an error code which I figured out need a bios update to fix. After flashing my bios, the graphics card worked! However, I now get an blue error screen reading: If I follow “Press F8 for Startup Settings” at the bottom of that...
Solved Dell Backup and Recovery Error? in Installation & Setup
Hey guys, longtime user of Sevenforums, here with a question about a computer I am fixing for a co-worker. Specs: Dell XPS 12 Ultrabook Windows 8.1 Intel Core i5-3337U 1.8 GHz 4 GB RAM 128 GB SSD Trying to use the Dell Backup and Recovery Option to get this back to factory settings for...
The error is "An internal error occurred (INVALID_HANDLE).". This happens on another computer we have too. Is it a system wide error with Microsoft or is it something to do with our computers? both almost brand new. I don't know if this is the right section to post this so Mods please move if not. ...
installation and recovery error in Installation & Setup
hi i have bought dell laptop new 10 days back with factory installation. after getting, i have tried to do the partition with partitions magic software. after re-starting the system, it can't booting. i tried with recovery cd also. it goes up to 2 % then it says error code 0x40011002200001005...
Error When Making Recovery Disks in Installation & Setup
Hi, I bought a new PC the other day, and it has Windows 8. It advised me to make recovery disks, so I started the Setup Wizard. However, when it tried to actually burn the first disk there was an error, and it didn't complete. Now, when I try to do the recovery disks again, right after it...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook