Windows 8 and 8.1 Forums

i cant open pc seetings

  1. #1

    Posts : 1
    windows 8.1

    i cant open pc seetings

    hello guys please help me... from few days back i cant open pc settings when ever i tried to open it it just go back to home page so please solve this problem...

      My System SpecsSystem Spec

  2. #2

    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit

    powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\ImmersiveControlPanel\AppxManifest.xml
    Try entering this in an admin command prompt
      My System SpecsSystem Spec

  3. #3

    Posts : 1,536
    Win 8.1 Update x64

    try steps in this tutorial:
      My System SpecsSystem Spec

i cant open pc seetings
Related Threads
Every time I open a picture it says "Always ask before open this file" ... over and over again, even when I uncheck it. It never did this before till I had my computer reset to factory default at the repair shop. I am using Windows 8.1 It does it on about half the pictures that I have. Can...
Hi everybody, Today I've opened IE and I've found out that 'Open link in a new tab' has disappeared. I updated my 8.1 update 1 system just few days ago and cleaned disk with the Windows utility Disk cleaner installed with Windows 8.1 Update 1. There's another issue: when I've opened it,...
I am trying to do this: But I get the message "driver could not be loaed. May be missing. On all 3 dll's? corrupted. These files include the following: Msxml.dll Msxml2.dll Msxml3.dll To resolve this issue, follow these steps: Click Start, click Run, type cmd, and then click OK.
I have a very frustrating issue with Windows 8 where my software disappears when I select to open an existing file from within the parent program. It is not minimized and it is not 'off' the screen. I open task manager, and it doesn't exist as a process in any state. The program is Xilinx's ISE...
I wanted to edit the Hosts file to add something to it. I opened notepad++ and navigated to where it was and I couldn't see the etc directory in windows/system32/drivers/ with the file open in notepad++. I navigate in explorer and right click on hosts and edit with notepad++ and that works fine....
I accidentaly associated theme files with notepad , and now I can't run theme files. How can I fix it ? What is the right application for open with command? Thanks in advance.
Solved IE 10 does not open to the web in Browsers & Mail
IE 10 does not open to the web after several window's updates have been installed on win 8 cp on my desktop and my laptop. IE 10 worked ok before updates. So I removed the updates (about 10 in the beginning) but that did not change IE 10. It still would not bring up the web. There was no error...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook