Windows 8 and 8.1 Forums


Lost E: drive_recovered it but media won't play

  1. #1

    Lost E: drive_recovered it but media won't play


    Totally confused. Having such a sequence of events lately & idk how cause I rarely use my CD/DVD drive. It is supposed to show up as drive e:/ Seems it had vanished...Windows or the computer wasn't recognizing it (no idea why?). Read several tutorials & found a page with a solution that worked. I recovered the drive...but each successive time I put a DVD in it to play, I could hear whirring inside the drive but nothing would happen & my whole computer would get clogged up; it's like it would hang. Then MY PC would show "not responding". I tinkered & tried various things. I would right click the icon for E:/ drive which was finally displaying the name of the movie which means it was recognizing the disk & the door was no longer popping open saying to "insert disk". But I found it interesting that "autoplay" did not list at the top of the drop down menu as it always had. No matter. I tried over & over to play a disk. Each time my computer became unresponsive & the movie would not play, inevitably the drive door would pop open or I'd have to do ctrl/alt/delete to end the function as another notice about "ending the app" would come up.

    I have no idea what is going on. Everything was totally fine...I have not changed or altered anything then spontaneously I go to use the DVD drive to play a movie & this. I have been days trying to figure it out. Microsoft fixit cd/dvd scan & repair is what restored the drive by deleting the upfilter [I'd seen a page to do with going into regedit & looking for the HKEY & then clicking on the corresponding thing & deleting anything that said upfilter or downfilter...the Microsoft fixit was simpler]. There was something else (I forget the name of it) that the microsoft fixit reset...so there were a couple things wrong which were in accordance with all the literature about what happens when you lose your e://drive. But this does not explain why media won't play in it...I have cyberlink DVD 12 which came preloaded in the computer. I downloaded & installed the trial version of Cyberlink Powersuite DVD 14. Both media players do not load the disk...though there's media in the drive. I have tried to manually launch it which I've been able to do before cause sometimes the Cyberlink would stick...but that has nothing to do with whatever is happening...the drive is running but the media doesn't play. Again & again "MY PC" showed not responding & everything seemed to hang (clog up) I had to escape from it by doing ctrl, alt, delete. I've given up in utter frustration. Everything was always working & then suddenly I decide after months of streaming tv I want to watch a DVD & then I encounter this....nothing plays_I tried CD's as well & they don't play [it used to play everything...it used to play DVD-RW's & CD-R's...now nothing].

    I'd hoped that restoring my computer from boot by using the recovery image on a USB flash drive would undo whatever it might be. That has not worked...& there's seemingly compound glitches that happened right around the time of the DVD player thing. No matter what I do Brink I can't get my system restore to function...not since 4-5 months after having the computer yet I've read every tutorial & employed each step trying to correct it...so as a last resort I tried to do the system restore from bootup which had worked once before (you told me this...I don't have the steps anymore)...the computer HUNG on restoring files...it did this to infinity then ultimately didn't reset....it went back to initializing. I'm so exasperated I give up with SYSTEM restore never working! It's been a year & every tech guide says the same thing...I still can't get it to function yet it's setting restore points. Stupid.

    Then...on top of all that. Now I keep losing my internet connection or something. It's to do with the network connection. Last 2 days...repeat messages "windows failed to automatically detect proxy settings". I corrected this once by going into Chrome advanced settings & clicking on "connect direct to local network"; rebooted the computer...bingo, back on the internet. Tonight I'm watching Masterchef, I do browser back so I can select the next episode & everything HANGS. Then I get a webpage can't load notice. I have lost the internet connection. I go back into system settings to uncheck automatic detection of proxy & do manual....2x's I had to do this before it finally TOOK & I got the internet back. What on EARTH is going on with this machine!? I've done network security scans...diagnostic scans which frequently herald "cannot connect to internet" contact network admin. I've done malware scans...all kinds of scans & they are turning up nothing to explain this so I'd guess it's not a virus. There's literally ghosts in the machine. I'm wondering if it's the modem? I'm on Bell sympatico with a GATEWAY 2. PLEASSSSE HELP me resolve the DVD player issue & the internet connection thing. I've been procrastinating having to use up my cell minutes to call into HP or Bell. Computer is 15 months old so past warranty & HP Assistance was only included for 1 year. It's also expired...so I doubt I have anymore free access to their rudimentary scripted diagnostics [pathetic anyways...did the same thing on my own reading from the internet]

      My System SpecsSystem Spec

  2. #2


    Just as an added note...that was a new manifestation with the drive door popping open asking for media to be inserted when there was already a disk loaded into it. Ordinarily the door does not open unless it is manually triggered...I figuratively thought of what was happening as constipation...it's as though the drive is trying to read the disk, the drive does operate & is now showing up on MY PC under it's corresponding icon...but the media won't play, it fails & the drive self-ejects [that used to have to be commanded] & it asks for a disk to be inserted....it's this perpetual loop, it's nuts. [I wanted to try another media player to see if I could get the DVD to play from it...but for some reason I can't seem to access another player from e: drive. I'm not being made available the option to use Windows Media Player....which I don't understand. My computer only showed me VLC or cyberlink. I already know VLC is not an option as it's not specified to DVD movies...it's a video player of a different sort. I'm curious why WMP wasn't listed...I'm not sure how to re-attempt e:drive & getting the movie to play with WMP.
      My System SpecsSystem Spec

  3. #3


    yet another thing...one of my attempts to do the reboot from recovery image, I selected to do it from my computers image on D:/ drive. I had a stabbing pain in my chest from panic when I got some type of error notice that the recovery image could not be accessed!? WHAT!!!? I think there was something about the partition being empty? Dang I forget what it said...but basically the computer was telling me it wasn't there. That was weird as anything cause it is there...it shows on the computer. The recovery partition has NOT been touched! I did use my HP computers built-in software to create the backup USB so that I can do the recovery image from there...I was under the understanding it makes a "copy". It doesn't actually MOVE it from the computer to the flash drive? idk if it does that...Any ideas what this means...there is lots of used space...several GB's of data listed under D: drive on my computer which is ONLY for the recovery image. I haven't touched this....so what does this mean it can't be accessed when I did try to do a system recovery from the computer instead of the flashdrive. I'm scared the recovery image is gone from there & idk how or why?
      My System SpecsSystem Spec

Lost E: drive_recovered it but media won't play
Related Threads
I have a WinFast USB TV dongle which until last month played all TV stations fine using Windows 8 Media Center. For the past month, it has failed to display any BBC station. The dongle tunes to the correct station but I just get a black screen. I've retuned the stations several times to no...
"open network stream" I don't know where to post this.
I have been trying different media center programs to see if they will play my protected DRM files downloaded from amazon instant video. I have not had any success so far except when playing the files in Windows Media Player. I did a little research on google and found a couple of sources: An...
I added Media Center feature and tried to play VOB video. I double clicked the file and the Windows Media Player said there is no video in the library. I added it to the library but still no avail. What could be wrong with this W8 or add-on WMC?
Hi all, Somewhat stupidly rushed out and bought 8 home edition for my media pc without researching it, and found it doesn't have home media centre and need win 8 pro to install it. Playing DVDs is not a problem as I can just use VLC, but VLC won't play many blurays. Google isn't clear on...
When I try to view a DVD, autorun does not start and the DVD will not play. When I manually open the DVD all the files are there but when I click on one, I get an error message saing that Windows Media player cannot open the file. It workd fine in Windows 7!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook