Windows 8 and 8.1 Forums

Help! Failed updates to boot error! Acer Aspire V3-551

  1. #1

    Posts : 6
    Windows 8.1

    Help! Failed updates to boot error! Acer Aspire V3-551

    I really hope someone can help me--I have no recovery media, no recovery partition (thanks to gateway) and no idea how it got from what seemed like a normal update to...this.

    I'll start from the beginning.
    Tonight I went to restart my computer and surprisingly it needed to update though it had installed some a few days ago. I thought little of it and waited. I sat for about half an hour and upon the second time it restarted, it said "we couldn't complete the changes---" etc and stayed on that screen for another half hour. It then restarted. And went to the screen again. I waited 45 mins before holding the power button down to shut it off. Turned it back on, and the screen came up again. So I tried to use f2 to access the boot menu and found it password protected somehow. I'd never seen this before. I looked up how to remove the password and removed the bios battery and replaced it. This fixed that issue. So, now able to get to boot options, I decided I'd enable the f12 recovery menu and try to use startup repair, or system restore. Startup repair failed, system restore said I needed a system image(?) And recovery said the drive Windows is on is locked. I know the previous hd had a Windows recovery partition but ever since gateway replaced it, it does not. So, turning it off and on once more, it now gives a boot error (0x000000f), tells me to insert recovery media, and shuts off and restarts in a loop.

    This has gone horribly wrong. There's been no power surge, the he should be physically fine, I removed all power sources and the hd before resetting the bios battery and was careful in replacing everything and I don't see what else could have been done as far as turning off my laptop when it was stuck on reverting the changes from the failed update. I can't afford to pay for recovery media or worse yet having it repaired right now as I have important files on my hard drive that I'd like to recover by not just replacing the hard drive and I need this laptop for my work.

    I hope this post is understandable since I'm writing from a phone and I'm half out of my mind with worry--I've been up very late trying to fix this. Can anyone help me?

      My System SpecsSystem Spec

  2. #2

    Posts : 2,690
    Windows 3.1 > Windows 10

    You can download and create Windows 8.1 Setup media > Create installation media for Windows 8.1 - Windows Help

    Once you have the setup media - insert the usb into PC and boot from USB.. At install screen select > repair this computer
      My System SpecsSystem Spec

Help! Failed updates to boot error! Acer Aspire V3-551
Related Threads
I recently purchased an ACER Aspire V3-572PG computer and when hooking it up to my receiver, or TV, via HDMI I cannot get audio to play. I have tried going into Control Panel >> Sounds and setting HDMI as default but it seems that the system does not even recognize that the HDMI is plugged in....
I recently purchased an Acer Aspire S7-392 that came pre-loaded with windows 8. While I was attempting to make the machine dual-boot (with Ubuntu), I wiped out the original Windows 8 install. I purchased a recovery USB from Acer. This USB stick boots fine and the Windows 8 install goes...
Hi Everyone, First post here, allow me to thank you in advance for your good help - people like me who have limited information on diagnostics and repair owe a deep debt of gratitude for your service. :) I own an Acer Aspire V5-571P-6815, which has put up the Recovery blue screen of death,...
Hi there! Please,is some possibility how to boot Acer Aspire 8735G-6198 from USB flash stick.I know Bios in this laptop does not support USB.I d like to install W 8 as Windows To Go.Thanks.Belino
Recovery for acer aspire m error 0xc0000034 in BSOD Crashes and Debugging
Help my laptop is one year old and is saying the boot configuration data file is missing some required information file:\BCD error code 0xc0000034. All help will be appreciated. I do not have a recovery disk or anything
Hello Everyone, I'm new to this forum and I am using Windows 8.1. I have an Acer Aspire V5-571P computer with Windows 8.1 pre-installed. I want to install my licensed copy of Windows 7 Professional on it as a dual boot to dual boot Windows 7 and Windows 8.1. I have seen that it can be done, but...
I'm not sure if I'm posting this in the right place, so I apologize if I'm not. But I have a HUGE problem. I have a Gateway laptop that's only about 5 months old. It has Windows 8 on it, and when I started it up this morning, I saw the Gateway logo, and then I kept getting an error message that...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook