Windows 8 and 8.1 Forums


Registry is corrupt after uninstalling Avast

  1. #31


    Posts : 146
    Windows 8 Pro


    Hi Jane
    Try this to obtain the bootloader, again using the Admin command prompt
    bcd C:\Windows
    Note there is a space between bcd and C
    Also I assume you are using C drive, if another change C to whatever it is
    Then restart computer.

      My System SpecsSystem Spec

  2. #32


    Posts : 2,690
    Windows 3.1 > Windows 10


    also it is

    C:\windows\system32\sfc.exe /scannow

    and it is

    Dism /Image:C:\ /Cleanup-Image /RestoreHealth

    and it is

    C:\Windows\System32\bcdboot C:\Windows
      My System SpecsSystem Spec

  3. #33


    Posts : 22
    Windows 8.1


    Quote Originally Posted by KYHI View Post
    please get back into command prompt (either via recovery or setup media)

    Type> diskpart
    type> list disk
    type> list volume

    post a pic..
    Hi Kyhi

    here is the pic
    Click image for larger version
    Attached Thumbnails Attached Thumbnails image.jpg  
      My System SpecsSystem Spec

  4. #34


    Posts : 2,690
    Windows 3.1 > Windows 10


    OK, UEFI and GPT

    You have gotten a lot of advice - but you are in X
    the commands need to be run using C

    As I have listed above
      My System SpecsSystem Spec

  5. #35


    Posts : 22
    Windows 8.1


    Sorry I don't know why that pic has turned upside down
      My System SpecsSystem Spec

  6. #36


    Posts : 22
    Windows 8.1


    Ok..... So I changed to C and entered each of those commands. This pic shows the outcome of all of them. Does this reveal anything?

    Click image for larger version
      My System SpecsSystem Spec

  7. #37


    Posts : 2,690
    Windows 3.1 > Windows 10


    yeah there is a repair pending..

    try this

    dism /image:C:\ /cleanup-image /revertpendingactions

    then try booting into safemode or using the commands above again
      My System SpecsSystem Spec

  8. #38


    Posts : 22
    Windows 8.1


    Quote Originally Posted by KYHI View Post
    yeah there is a repair pending..
    I know...... But I'm in a loop - I restart like it suggests and I'm still on the blue screen.
      My System SpecsSystem Spec

  9. #39


    Posts : 146
    Windows 8 Pro


    Jane
    Do try post 31
    Some commands are not possible in Windows PE
    Have posted your att the right way up
    Attached Thumbnails Attached Thumbnails snip.PNG  
      My System SpecsSystem Spec

  10. #40


    Posts : 2,690
    Windows 3.1 > Windows 10


    try this

    dism /image:C:\ /cleanup-image /revertpendingactions

    then try booting into safemode or using the commands above again
      My System SpecsSystem Spec

Page 4 of 6 FirstFirst ... 23456 LastLast
Registry is corrupt after uninstalling Avast
Related Threads
Hello there, I would really appreciate some advice as I have messed up my computer I need to work on! :(:cry: Basically, I had a freeven pro virus which I have identified by some malware software and I have deleted the registry folders where my several viruses were located. In the process I...
Solved Avast won't install in System Security
So I downloaded Avast today and I keep getting this error message "Fatal error: current avast! installer is not trusted by avast! Self Defense module. Try to launch the installer again." I called avast and they said sounds like an infection but I had just done a fresh install, nothing pirated...
Avast VPN app in System Security
I wanted to watch I Claudius on YouTube. I got a message "This movie is not available in your country." . I have the paid version of Avast. An Avast message popped up saying I could watch the movie if I bought their anonymisation program. {rent actually} It had a 3 day free trial. I...
Avast update available in System Security
New update for Avast: 40083
Running Avast in System Security
I was informed that Windows Defender does not offer very much protection so I downloaded Avast. I cannot however get it to open. My thinking it that Windows Defender may be preventing it from running. How can I resolve this issue?
Hello, I cannot connect to internet after uninstalling my Avast 8 (Exact version 8.0.1487). I even tried uninstalling it from their uninstallation tool in Windows 8 Safe Mode, still had the same problem. On troubleshooting, this is what I was shown "Ethernet" doesn't have a valid IP...
AvG Or Avast ? Free? in System Security
What's the best free antivirus that detects quick and knows when it's something bad before running/extracting/etc
Eight Forums Android App Eight Forums IOS App Follow us on Facebook