Windows 8 and 8.1 Forums

Recovery startup error 0xc000000f

  1. #1

    Posts : 1
    Desktop - Windows 8.1 | Laptop - Windows 7

    Recovery startup error 0xc000000f

    I recently got a 290x. When I installed it, my motherboard gave me an error code which I figured out need a bios update to fix. After flashing my bios, the graphics card worked! However, I now get an blue error screen reading:

    Your PC needs to be repaired
    A required device isn’t connected or can’t be accessed.
    Error code: 0xc000000f
    If I follow “Press F8 for Startup Settings” at the bottom of that screen, the message changes to:

    Your PC needs to be repaired
    The application or operating system couldn’t be loaded because a required file is missing or contains errors.
    File: \WINDOWS\system32\windload.exe
    Error code: 0xc000000f
    I found this thread

    Which led me to Startup Repair Infinite Loop Recovery

    Which didn't work either.

    bootrec /scanos
    returns: Total identified Windows installations: 0
    This thread looks promising, I'll try that next.

    I have Hiren’s boot cd; I just don't know exactly what to try fixing. I don't know which MBR tool to use or how to use them. I don't even know if this is necessarily an MBR error.

    Thanks for your help.

    EDIT: Just realized I had my storage config set to IDE. Changing it to AHCI did not fix the problem. Did that mess something up?

    I fixed it! Not sure exactly how, but heres what I did leading up to it being fixed. As I definitely was just doing things kind of desperately, I don't think you should follow every single step I did if you have the same problem. I would recommend following this order: Step 2 > Step 4 > Step. I think those are the ones that actually did something (5 wouldn't be necessary if I had done 4 before 3)

    1. Ran startup repair three times from repair disk USB made on Windows 8.1
    I restarted in between each repair, ignoring the message it gave me. (Pretty sure this step didn't do it, it would just fail right away without even attempting repairs every time, then tell me to try to restore which would just fail and go to a black screen.)
    2. Unplugged everything except SSD, mouse, keyboard, and monitor and power (duh)
    This right here. This is what did it. I unplugged the sata cables to my hard drive and front panel IO, as well as my USB devices. When I restarted, I let it go to the first priority boot, which was the SSD P0 or something. It ended up being the recovery partition, but I just thought windows was automatically going to the recovery options so I...
    3. Ran startup repair three times from the recovery partition (I would do after step 4 if I did it again)
    I think this is equivalent to using the recovery options on a windows install disk. It would say "attempting repairs" every time then "repairs failed." I still ran it three times. After the third, I went into bios and checked the boot order and...
    4. Set boot priority to "Windows Boot Manager"

    I had set it to the SSD last time. Although I had tested windows boot manager as the startup option earlier so I definitely had to run the repairs or unplug before it worked. This only applies if you have a UEFI boot on GPT (according to this). When I did this, it loaded up the windows login screen but ran insanely slow (I couldn't type at first, then when I hit enter after my password it took forever to start trying to login, then it just hung on logging it) so I just restarted and...
    5. Ran startup repair again

    Just the once this time.

    And that's what did it. Hope this helps someone if they stumble across it.
    Last edited by zakh508; 27 Feb 2015 at 22:53.

      My System SpecsSystem Spec

Recovery startup error 0xc000000f
Related Threads
So my laptop Toshiba satellite c660 1np could not boot up, so I read on the internet that enabling fast boot would work. I did that and it worked. I wanted to refresh my laptop so I wanted to install windows 7 again. After formatting my drive and trying to install windows, the error: windows...
All the sudden the other day every time I boot my laptop the audio service is not running, nothing loads in the notification area, and trying to open the network and sharing center/recovery/update/firefox results in a never ending load that I must terminate with the task manager. I have rebooted...
BSOD error code 0xc000000f in BSOD Crashes and Debugging
Ok everyone i am new to alot of this windows stuff.. about my problem: i turned off my computer last night woke up this morning and a blue screen popped up saying "Recovery Your PC needs to be repaired A required device isnt connected or cant be accessed Error code:0xc000000f you"ll need to...
Solved Windows 8 boot error 0xc000000f in Installation & Setup
My PC was running a Windows 8/Linux Mint dual boot. I deleted the Linux Mint partition, which apparently angered my Windows boot loader. Now when I try booting Windows, it gives me the error "The boot configuration data for your PC is missing or contains errors. File: \EFI\Microsoft\Boot\BCD ...
System has been running without problems for about 3 months. Suddenly got this error. Booting from the DVD and trying to repair, fails. Browsing folder/file structure shows all folders, but hardly ANY files. Files are missing! Have a partition backup on another internal drive. Also shows...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook