Windows 8 and 8.1 Forums

Can't access UEFI on notebook start

  1. #1

    Posts : 1
    Windows 8.1

    Can't access UEFI on notebook start


    I find few threads dealing with this issue, but none of them helped me.

    I have HP probook 450 G2 with Windows 8.1. When my notebook starts up I can't access UEFI. It used to show „Press the ESC key for Startup Menu“, but it doesn't anymore. I try just spam other usually used keys, but nothing seems to do anything. However I can get into UEFI setup after Windows are up via shift+restart menu. But this option isn't suitable in every situation.

    -fast sratup is off
    -hibernation too

    I have read that restarting BIOS on my motherboard could help, but I have never done such thing before, so I want try find another solution before I attempt this option.

    Thanks for any advice,

    EDIT: I am sorry, I find out, that my notebook boot so fast, that even disabled fast start up doesn't help very well. I just have to spam ESC from very moment I press power button.
    Last edited by Mangovnik; 25 Feb 2015 at 04:32.

      My System SpecsSystem Spec

Can't access UEFI on notebook start
Related Threads
Hi, I restored UEFI to default settings and after that I couldn't get into Windows anymore, I just get into UEFI all the time after every reboot. No Windows. So I started to try and change things and finally found out that Fast Boot enabled is the culprit. If I disable it, I can get into...
Solved UEFI/EFI Fat32 Access in Windows 8 in Drivers & Hardware
THE PROBLEM: Hello all, I've got a minor dilemma upon my hands. I regularly work with EFI partitions (Fat32 formatted as per requirements) on my usb drives (for loading Ubuntu, Win8 installs, and Win7 installs), and I cannot seem to access any of these drives in Windows 8. No matter how many...
The other day I was shutting down my laptop when a warning came up saying that I forgot to close a program - Microsoft Word 2003 - and asked if I wanted to continue the shutdown or cancel it. I chose to cancel the shutdown so I could save what I worked on, but now I can't access the start screen:...
cant access start up menu in General Support
hello sir/mam im starting to having problem when i update my laptop for windows 8 to windows 8.1, i already search the net but cant find the proper solution to it, i will be very thankful if some one could help me..the problem is i cant access my startup menu the windows logo and cant access the...
Ok so i have 2 months lenovo ideapad z580 laptop..i am unable to access UEFI BIOS menu and boot menu anymore these were the steps i tried with my laptop 1)i have windows 8.1 tried going to pc settings and selected uefi settings on restart But the problem still persist the laptop is just doing...
unable to access uefi in General Support
i have a windows 8 64 bit lenovo g 580 20157 unable to access bios or uefi when i try to access uefi pc just restarts have disabled quick start up in windows thanks for any help that can be provided also when i boot up pc and able to get menu go to bios or boot option just boots into...
Best way to access start! in General Support
I just moused up to the top of my screen while on the desktop and realized that like closing an app you can click and drag from the top to the bottom of your desktop screen to go directly to the metro start. That is amazing! talk about fast easy access to your stuff. Man this just keeps getting...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook