Windows 8 and 8.1 Forums

BOOTMGR is missing after win 8.1 updates

  1. #1

    Posts : 1
    windows 8.1

    BOOTMGR is missing after win 8.1 updates

    Hi guys, i have a samsung NP900X4c Laptop. It comes with a recovery partition with windows 7 and i purchased windows 8 upgrade from microsoft. I installed windows 8 then did the windows updated and installed 8.1 system installed and i installed samsung drivers VIA samsung update, i also installed updates via windows update. The system rebooted and gave me BOOTMGR is missing pres CTRL + ATL + Del to restart.

    Since this i have tried to load the recovery partition to be hit with this message " This Computer does not support Samsung Recovery Solution 5"

    The system does not have a built in cd-rom drive it is not picking up any usb device to let me boot from nor is it pickup any usb cd-rom drive to let me boot from cd-rom to allow me to try an boot sec repair or reinstallation of the OS via usb/cd-rom.

    Have removed the tray and taken then battery from the bios and laptop battery off and still has not effected any thing... I am stumped and need advice please.

    One thing i do remember tho is after the updates downloaded and installed i saw the laptop reboot and go to the configuring updated screen then it rebooted again and then gave the error.

      My System SpecsSystem Spec

  2. #2

    Posts : 2,690
    Windows 3.1 > Windows 10

    You can try going into your bios settings - boot options - and set the usb as your first boot device - try booting windows 8.1 media..

    you can download and create windows 8.1 media > Create installation media for Windows 8.1 - Windows Help

    we have to be able to boot the pc - before we can try to fix the pc.. that's the paradox..
      My System SpecsSystem Spec

BOOTMGR is missing after win 8.1 updates
Related Threads
I have had my Samsung NP900X4C laptop for a couple of years now and was quite happy with it, until yesterday when I was notified of software updates which I have downloaded and installed. One of the software updates was to do with "Reebot", can't remember the exact name. After downloading it...
I am trying to install Windows 8.1 onto a new PC a clean install. I boot from UEFI CD/DVD Drive with the windows 8.1 install disk in it and it gets to the "Press any key to continue" screen, I press a key and it just restarts my computer. Then I try to boot from just regular CD/DVD Drive it says...
Solved bootmgr missing in General Support
After having to reinstal win 8 due to stupidity on my part I am now getting the bootmgr missing. I have tried doing what it says in the MS page to rebuild it, but it still says it's missing. Note Use the Bootrec.exe tool to troubleshoot "Bootmgr Is Missing" issue. If rebuilding the BCD does...
Hello everybody :-) I need some help with missing bootmgr. So how it started: I bought myself new SSD disc. I wanted to make that SSD primary so I can get rid off my old 70GB HDD disk. I used software to clone system (windows 8.1) from HDD to SSD. Everything worked perfectly to the point when...
Hi I have an Asus PC running W864, I have a Seagate 2 TB Harddrive and I have two 2TB Hard drive connected by USB. Sometimes when I leave my PC running while doing other things I come back to it after a few hours and the PC is showing a black screen the message "BOOTMGR is missing. Press...
Hi guys I am having trouble with installing windows 7 using a USB stick. To create win7 bootable drive I have followed Create Bootable USB Flash Drive for Windows 7 or Vista Netbook Install - YouTube . Now when I insert my usb and set bios to boot from usb I get the BOOTMGR is missing error. I...
I have a new system no operating system, blank HDD etc. I downloaded Windows Developer Preview 64 bit, burned it with FreeISOBurner onto a DVD+RW. During the installation process it got as far as expanding the files, when the installation stopped with a message saying that it could not find some...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook