Windows 8 and 8.1 Forums

"Windows cannot find" errors inside Control Panel

  1. #11

    Posts : 7

    Quote Originally Posted by gator2013 View Post
    If there is even a remote possibility the system was in any kind of power-on state and there was a power interruption, spike or brown-out it is a possibility that something on the disk was corrupted.

    It wouldn't hurt to check the disk for errors.

    Disk Management/Highlight C: Drive/Right Click/Select Properties/Select Tools/Select Check Disk For Errors

    I have only used Chkdsk commands occasionally and always have to refresh my memory before doing too much but you could also run from an Adm Command Prompt

    chkdsk C: /f

    Depending on the size of the disk it could take a while and will only run on restart because it will need to lock the disk.

    Here you can read more on the chkdsk function

    Before you run the chkdsk commands this is a quicker way that should accomplish the same result.

    Adm Cmd Prompt: chkdsk /scan

    Adm Cmd Prompt: chkdsk /spotfix

    This Tutorial will explain what you are doing
    Alright, I ran the check disk for errors and it resulted no errors (I use a SSD for the OS, if that matters). I then ran chkdsk /scan and it found no errors and said no further actions were needed. After that, I ran chkdsk /spotfix, had to restart the PC so the volume could be unlocked, it found nothing either.

    The error when trying to check screen resolution still happens, Network and Sharing Center still doesn't open ):
    Both commands were ran in an elevated prompt.

    Thanks for helping, you got any other ideas?

      My System SpecsSystem Spec

  2. #12

    St. Augustine
    Posts : 388
    windows 8.1 64, LT -Windows 10 Home 64

    That's wild that all those check out OK.

    You know there is an answer out there but where, and how long will it take to find it. There just doesn't seem to be any correlation between what's not working except network functions and sharing.

    I looked back through the thread and can't see if Restore Point or Refresh was ever mentioned or if that's possible on your end. Obviously if you can't resolve the problem you are going to have to consider one of those options or a reinstall.
      My System SpecsSystem Spec

  3. #13

    Posts : 7

    Yeah, I have not done the refresh yet. I was considering it but thought it could be something easier first.

    Well, guess I'll proceed with that, thanks.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
"Windows cannot find" errors inside Control Panel
Related Threads
I had this issue on my laptop before and it only was resolved after I reinstalled windows (did that because I got a new SSD really, as the issue doesn't bother me that much). I recently got a Surface Pro tablet with Win 8 pro preinstalled. I then updated it to Windows 8.1 and I noticed I've got...
How to Add or Remove Control Panel in This PC in Windows 8 and 8.1 This tutorial will show you how to add or remove the Control Panel folder in Computer (Windows 8) or This PC (Windows 8.1) in File Explorer for all users in Windows 8, Windows RT, Windows 8.1, and Windows RT 8.1. You must be...
There is a weird thing in my control panel called Akami Netsession interface control panel, how can I remove it? It says Application not found when I click it. Screenshots: Screenshot by Lightshot Screenshot by Lightshot
How to Open the Control Panel in Windows 8 and 8.1 In Windows 8.1 and Windows RT 8.1, there are a few different ways to find and change your settings: PC settings, Control Panel, the Settings charm, and Search. Most of the settings that you'll want to change can be found in PC settings. In...
Hi there I am a bit busy today so I won't have time to test this but has anybody tried creating a Windows to Go system from the RTM (official version) control panel and loaded it up on to a different machine. I'm curious as to whether it preserves the Windows Enterprise Key supplied with your...
Windows 8 to Sport 'PC Settings', Not 'Control Panel' - Softpedia
Solved Windows 8 Metro Control Panel in General Support
My control panel icon on Metro start screen was lost!! I could not use "Change user tile"! How to restore control panel,please help me!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook